2019-11-20 08:05 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0006148Sitebugtrackerpublic2019-10-16 22:43
Reporterhokomoko 
Assigned Toabma 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusfeedbackResolutionreopened 
Product Version 
Target VersionFixed in Version 
Summary0006148: Add a "Checked Infolog for lua Errors" field to engine bug report
DescriptionMandatory with the two options:
"Yes"
and
"Irrelevant"
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0019795

abma (administrator)

done: https://support.mantishub.com/hc/en-us/articles/204274065-Adding-custom-fields

~0020109

Kloot (developer)

Last edited: 2019-09-03 10:01

View 3 revisions

looking at several recent issues there should IMO be two more checkboxes:

1) "disabled LuaRules/LuaUI for testing"
2) "debugged all relevant Lua callins"

~0020193

abma (administrator)

because of 0006321 i've renamed the field to a more generic label "Checked Infolog for Errors".


i've added 1 + 2 to:

https://springrts.com/wiki/Bugs#As_a_developer_who_found_a_bug

IMHO its difficult to find a good balance for getting high quality bugs at all or getting spammed with low quality bugs.

(ATM it doesn't look this bad, or does it?)
+Notes

-Issue History
Date Modified Username Field Change
2019-02-27 08:42 hokomoko New Issue
2019-03-05 06:38 abma Assigned To => abma
2019-03-05 06:38 abma Status new => resolved
2019-03-05 06:38 abma Resolution open => fixed
2019-03-05 06:38 abma Note Added: 0019795
2019-09-03 09:56 Kloot Note Added: 0020109
2019-09-03 09:56 Kloot Status resolved => feedback
2019-09-03 09:56 Kloot Resolution fixed => reopened
2019-09-03 09:57 Kloot Note Edited: 0020109 View Revisions
2019-09-03 10:01 Kloot Note Edited: 0020109 View Revisions
2019-10-16 22:43 abma Note Added: 0020193
+Issue History