2019-08-25 00:25 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003560Sitepublic2016-10-10 23:59
Reporteruser744 
Assigned Toabma 
PrioritynormalSeverityminorReproducibilitysometimes
StatusresolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0003560: (mantis) filter settings are randomly changing, has search entries i never entered
DescriptionSometimes I go to http://springrts.com/mantis/view_all_bug_page.php and wonder why the page only shows few/old entries.

Then I notice that in filter menu various filters are set.
After reseting filter everything is normal again.

Sometimes search field has stuff into it and I am sure never having searched for that. (see screenshot)
Maybe it is someone elses filters/searches?
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0010076

abma (administrator)

wrong project ;)

never had that problem, no clue whats wrong... (but yes, sounds like settings from others.)

does clear cookies & cache help?

~0010428

user744

when should i clear it? from time to time i delete cache/cookies like most users i guess.
just now there was some filter set again...someone looking for "transport" tag.

~0011912

user744

Still happens some times.
The set filters/searches are 100% certain not things that I set.

Just now there was results for 3DTrees, maybe from person who posted/read this?
http://springrts.com/phpbb/viewtopic.php?f=12&t=31062&p=549234&hilit=3dtrees#p549234

~0012917

user744

There! The mantis ghosts are doing it again!
I do not not even know what a "minizip" looks like but there it is in my search field!
(see 2nd picture)

Could be a cache problem but on server?
So that sometimes one gets pages generated & meant for other users? replays site had similiar problem and there it was overaggressive caching...

~0012918

abma (administrator)

Last edited: 2014-03-12 17:49

View 2 revisions

afaik mantis has no caching. are you browsing through some proxy server maybe?

or some server-side session was "shared".

~0012920

user744

No proxy server and have seen it happen in different places. (different computers but also different towns and ISPs)
I think it has only happend when I first open the page and am not logged in yet.
Nobody else seen this happen? It is not so bad bug just spooky ;)

~0012937

user744

Not sure how to further "prove" this, so another ghost word from search field:
glew
(maybe someone recognizes his search)

~0012938

user744

My previous comment about "glew" in search field was on:
2014-03-14 22:32

Now this report just got created:
http://springrts.com/mantis/view.php?id=4331
on 2014-03-14 19:46

14 minutes after I had seen the "glew"
ghosts are real!

~0012940

PixelOfDeath (reporter)

yes, like you asked knorke, I searched for glew today.

~0013424

user744

bla.jpg = someone's search for "area spherical"

"hardware minizip 3D Trees transport glew area spherical", the ghosts are not making much sense.

~0013811

abma (administrator)

i assume its fixed!? if not, please reopen

~0013813

user744

no, it is not fixed.
Random search words and other filter settings still appear.

For example right now, before I logged in there was only one issuse displayed because the filter was set to only show things with tag=spam.

I think I will report it to the mantis bugtracker bugtracker?
Actually I think I had once seen that bug discussed there, but now can not find the thread or report anymore...

~0013814

abma (administrator)

Last edited: 2014-11-06 19:54

View 2 revisions

ok, thanks for feedback. very likely related to

http://www.mantisbt.org/bugs/view.php?id=11296

regardingless of that, mantis should be updated.

~0013818

user744

someone searched for "memory":
springrts.com/mantis/file_download.php?file_id=2895&type=bug

~0013987

abma (administrator)

next try, please reopen if not. updated to current mantisbt version.

~0013989

user744

Last edited: 2015-02-04 19:10

View 2 revisions

still happens (a search for "blender" and various other filters)

~0015824

user744

still happens.
if someone can/wants to post more info, like if "the anonymous account is enabled":
http://www.mantisbt.org/bugs/view.php?id=20610
+Notes

-Issue History
Date Modified Username Field Change
2013-03-14 01:24 user744 New Issue
2013-03-14 01:24 user744 File Added: filter.jpg
2013-03-16 00:10 abma Project Spring engine => Site
2013-03-16 00:12 abma Note Added: 0010076
2013-04-10 02:55 user744 File Added: mantis.jpg
2013-04-10 03:02 user744 Note Added: 0010428
2013-10-31 02:45 user744 Note Added: 0011912
2014-03-12 17:33 user744 File Added: bla.png
2014-03-12 17:37 user744 Note Added: 0012917
2014-03-12 17:48 abma Note Added: 0012918
2014-03-12 17:49 abma Note Edited: 0012918 View Revisions
2014-03-12 18:21 user744 Note Added: 0012920
2014-03-14 22:32 user744 Note Added: 0012937
2014-03-14 22:52 user744 Note Added: 0012938
2014-03-15 02:00 PixelOfDeath Note Added: 0012940
2014-07-11 14:33 user744 File Added: bla.jpg
2014-07-11 14:36 user744 Note Added: 0013424
2014-11-06 02:46 abma Note Added: 0013811
2014-11-06 02:46 abma Status new => resolved
2014-11-06 02:46 abma Resolution open => fixed
2014-11-06 02:46 abma Assigned To => abma
2014-11-06 13:23 user744 Note Added: 0013813
2014-11-06 13:23 user744 Status resolved => feedback
2014-11-06 13:23 user744 Resolution fixed => reopened
2014-11-06 13:24 user744 File Added: mantis tag spam.png
2014-11-06 19:53 abma Note Added: 0013814
2014-11-06 19:53 abma Assigned To abma =>
2014-11-06 19:53 abma Status feedback => new
2014-11-06 19:54 abma Note Edited: 0013814 View Revisions
2014-11-09 10:27 user744 File Added: blub.png
2014-11-09 10:28 user744 Note Added: 0013818
2015-02-03 23:41 abma Note Added: 0013987
2015-02-03 23:41 abma Status new => resolved
2015-02-03 23:41 abma Resolution reopened => fixed
2015-02-03 23:41 abma Assigned To => abma
2015-02-04 19:09 user744 Note Added: 0013989
2015-02-04 19:09 user744 Status resolved => feedback
2015-02-04 19:09 user744 Resolution fixed => reopened
2015-02-04 19:10 user744 Note Edited: 0013989 View Revisions
2016-02-18 17:02 user744 Note Added: 0015824
2016-02-18 17:02 user744 Status feedback => assigned
2016-10-10 23:59 abma Status assigned => resolved
2016-10-10 23:59 abma Resolution reopened => fixed
+Issue History