a bug.....

a bug.....

Azaremoth's epic game about bones, undead, demons and magic set in a futuristic environment.

Moderator: Content Developer

Post Reply
nightcold
Posts: 179
Joined: 03 Dec 2009, 05:47

a bug.....

Post by nightcold » 27 Apr 2010, 09:16

basicly i faced this problem both in singel and online......(every time i turned the cursed on)

Image

http://img401.imageshack.us/i/curscree.png/
0 x

User avatar
azaremoth
Cursed Developer
Posts: 535
Joined: 17 Feb 2005, 22:05

Re: a bug.....

Post by azaremoth » 27 Apr 2010, 20:04

Strange thing - does this happen with other Spring games (Gundam, BA, CA,...)? Are you using any special widgets? Have you tried to deactivate all widgets?
Is the bug still present when you have a clean install of Spring (without any additional widgets and stuff)?
0 x

nightcold
Posts: 179
Joined: 03 Dec 2009, 05:47

Re: a bug.....

Post by nightcold » 28 Apr 2010, 20:31

all other spring games work fine.......

i went ahead and turned off all my wigs and it still dose not(turned turned a few things back on hoping things would magically work, be4 takeing the screenshot)....

something that might fix the issue: my computer is not too high tech(i play spring is the lowest settings), maybe there is some thing in cursed's ui that my computer can't handle(since this only hapens to me).....can you release a version with the old ui or something????
0 x

User avatar
CarRepairer
Cursed Zero-K Developer
Posts: 3359
Joined: 07 Nov 2007, 21:48

Re: a bug.....

Post by CarRepairer » 28 Apr 2010, 20:39

Type "/luaui disable" in the game and the UI and all widgets will be removed.
0 x

Post Reply

Return to “The Cursed”