2020-10-29 08:35 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0006423Spring engineGeneralpublic2020-10-18 22:53
ReporterWingflier 
Assigned Toabma 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version104.0 
Target VersionFixed in Version 
Summary0006423: Spring Lobby does not recognize the 64-bit unitsync.dll of the latest Engine builds
DescriptionDownloading the latest 64-bit versions of the Spring engine build and installing it into your My Games\Spring directory will cause Spring Lobby to malfunction and give the user an error "Could not load unitsync.dll".

Steps To Reproduce1. Go here: https://springrts.com/dl/buildbot/default/maintenance/104.0.1-1553-gd3c0012/

2. Download the latest 64-bit Spring engine build.

3. Place it in your Spring engine directory.

4. Run Spring Lobby.

5. Error occurs.
TagsNo tags attached.
Checked infolog.txt for ErrorsIrrelevant
Attached Files

-Relationships
duplicate of 0006394new get rid of 32 bit engine builds 
+Relationships

-Notes

~0020538

Floris (reporter)

we circumvent this error by replacing it with the 32bit unitsync.dll

~0020539

abma (administrator)

https://github.com/springlobby/springlobby/issues/954
+Notes

-Issue History
Date Modified Username Field Change
2020-09-30 07:37 Wingflier New Issue
2020-09-30 09:00 Floris Note Added: 0020538
2020-10-05 16:42 abma Relationship added duplicate of 0006394
2020-10-18 22:53 abma Assigned To => abma
2020-10-18 22:53 abma Status new => closed
2020-10-18 22:53 abma Resolution open => duplicate
2020-10-18 22:53 abma Note Added: 0020539
+Issue History