2020-10-29 08:32 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0006280Spring engineGeneralpublic2020-08-28 03:17
ReporterGoogle_Frog 
Assigned ToKloot 
PrioritynormalSeverityminorReproducibilityrandom
StatusfeedbackResolutionreopened 
Product Version104.0 +git 
Target VersionFixed in Version104.0 +git 
Summary0006280: 104.0.1-1344-g07bdbaf maintenance LightningCannon that is meant to always hit sometimes misses
DescriptionIn this replay at 10:56 3500 3900 a Widow (spiderantiheavy) shoots its LightningCannon at an enemy Jack. It looks like the beam penetrates the Jack without dealing any damage. When I last saw this bug I reduced targetborder from 1 to 0.9, in case it sometimes undershoots the enemy hitvolume, and in this case it looks like the target is close enough.
TagsNo tags attached.
Checked infolog.txt for ErrorsYes
Attached Files

-Relationships
+Relationships

-Notes

~0020082

Google_Frog (reporter)

zero-k.info/Battles/Detail/757822 Zero-K v1.7.8.3

File too big for Mantis, extension too sdfz for GitHub: https://github.com/ZeroK-RTS/Zero-K/files/3499633/20190812_061219_Quicksilver.1_104.0.1-1344-g07bdbaf.maintenance.zip

~0020525

Google_Frog (reporter)

This happened again at 5:00 4100 2700 in the replay I am about to attach.

104.0.1-1544-ge1f249f maintenance
Zero-K v1.8.8.5
+Notes

-Issue History
Date Modified Username Field Change
2019-08-14 04:48 Google_Frog New Issue
2019-08-14 04:48 Google_Frog File Added: screen00107.jpg
2019-08-14 04:52 Google_Frog Note Added: 0020082
2019-08-14 22:17 Kloot Assigned To => Kloot
2019-08-14 22:17 Kloot Status new => assigned
2019-08-15 22:33 Kloot Status assigned => resolved
2019-08-15 22:33 Kloot Resolution open => fixed
2019-08-15 22:33 Kloot Fixed in Version => 104.0 +git
2020-08-28 03:17 Google_Frog Status resolved => feedback
2020-08-28 03:17 Google_Frog Resolution fixed => reopened
2020-08-28 03:17 Google_Frog Note Added: 0020525
2020-08-28 03:17 Google_Frog File Added: 20200827_215923_Wanderlust v03_104.0.1-1544-ge1f249f maintenance.sdfz
+Issue History