2019-03-21 07:11 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0006166Spring engineGeneralpublic2019-03-14 10:48
Reporterabma 
Assigned Toabma 
PrioritynormalSeveritytweakReproducibilityhave not tried
StatusassignedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0006166: announce >=104.0 for autohosts with botflags when "blockers" are fixed
Description"In two weeks, autohosts with a botflag must use spring >=104.0 to open a battle"
Additional Informationas reference: https://springrts.com/phpbb/viewtopic.php?f=64&p=589701

TagsNo tags attached.
Checked infolog.txt for lua ErrorsIrrelevant
Attached Files

-Relationships
related to 0006145resolvedabma https support for build with mingwlibs 
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2019-03-14 10:41 abma New Issue
2019-03-14 10:41 abma Status new => assigned
2019-03-14 10:41 abma Assigned To => abma
2019-03-14 10:42 abma Relationship added related to 0006145
2019-03-14 10:47 abma Additional Information Updated View Revisions
2019-03-14 10:47 abma Checked infolog.txt for lua Errors Irrelevant => Irrelevant
2019-03-14 10:48 abma Description Updated View Revisions
2019-03-14 10:48 abma Checked infolog.txt for lua Errors Irrelevant => Irrelevant
2019-03-14 10:48 abma Summary announce >=104.0 => announce >=104.0 for autohosts with botflags when "blockers" are fixed
2019-03-14 10:48 abma Checked infolog.txt for lua Errors Irrelevant => Irrelevant
+Issue History