2019-08-24 03:16 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0006056Spring engineBuildbotpublic2019-02-26 12:10
Reporterabma 
Assigned Toabma 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusresolvedResolutionreopened 
Product Version 
Target Version105.0Fixed in Version 
Summary0006056: migrate host system from gentoo to debian
Descriptionas the current host system of the buildslave is heavily outdated i'm currently migrating it to debian.

sadly this seems to require a migration of the lxd buildslaves to lxc, too and makes the work required much larger as expected.
Additional Informationcan't give an ETA, i hope very soon :-|
TagsNo tags attached.
Checked infolog.txt for lua Errors
Attached Files

-Relationships
duplicate of 0005970assignedabma update clang, source + doxygen builder, too 
+Relationships

-Notes

~0019426

abma (administrator)

had to convert lxd to lxc config which seems to work now.

some stuff is missing, i.e. sourcebuilder + doxygen.

i guess i'll fix that when 105.0 is released

~0019427

abma (administrator)

note: the buildenv basicly was not changed: only some updates were installed.

~0019776

abma (administrator)

-> install doxygen on all buildslaves
-> change doxygen + sourcebuilder to use linux64 buildslave

~0019777

abma (administrator)

see 0005970
+Notes

-Issue History
Date Modified Username Field Change
2018-10-22 16:21 abma New Issue
2018-10-22 16:21 abma Status new => assigned
2018-10-22 16:21 abma Assigned To => abma
2018-10-22 22:17 abma Note Added: 0019426
2018-10-22 22:24 abma Note Added: 0019427
2019-02-26 12:09 abma Status assigned => resolved
2019-02-26 12:09 abma Resolution open => fixed
2019-02-26 12:09 abma Note Added: 0019776
2019-02-26 12:09 abma Assigned To abma =>
2019-02-26 12:09 abma Status resolved => new
2019-02-26 12:09 abma Resolution fixed => reopened
2019-02-26 12:09 abma Assigned To => abma
2019-02-26 12:09 abma Status new => assigned
2019-02-26 12:10 abma Status assigned => resolved
2019-02-26 12:10 abma Note Added: 0019777
2019-02-26 12:10 abma Relationship added duplicate of 0005970
+Issue History