2019-08-24 00:22 CEST

View Issue Details Jump to Notes ] Related Changesets ]
IDProjectCategoryView StatusLast Update
0005180Spring engineGeneralpublic2017-06-26 10:57
Reportersilentwings 
Assigned ToKloot 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version101.0+git 
Target VersionFixed in Version 
Summary0005180: terrain shadows are disfigured with dyanmic sun
DescriptionSee attached screenshot, bar svn with latest engine.

It needs dynamic sun enabled, and its much more noticeable if the sun is low on the horizon.
TagsNo tags attached.
Checked infolog.txt for lua Errors
Attached Files

-Relationships
has duplicate 0002855resolvedKloot Jagged gaps in coastline terrain shadows 
+Relationships

-Notes

~0016102

Kloot (developer)

duplicate of 0002855 et all

~0017898

Kloot (developer)

Fix 7a3c89de204751a7cf90bfd09cefc9518af4c0e6 committed to develop branch: fix 0002855 0005092 0005180, repo: spring changeset id: 8436
+Notes

+Related Changesets

-Issue History
Date Modified Username Field Change
2016-03-17 11:43 silentwings New Issue
2016-03-17 11:43 silentwings File Added: screen00728.jpg
2016-03-17 11:57 Kloot Note Added: 0016102
2016-03-17 11:57 Kloot Status new => closed
2016-03-17 11:57 Kloot Resolution open => duplicate
2016-03-17 15:02 hokomoko Relationship added has duplicate 0002855
2017-06-26 10:57 Kloot Changeset attached => spring develop 7a3c89de
2017-06-26 10:57 Kloot Note Added: 0017898
2017-06-26 10:57 Kloot Assigned To => Kloot
2017-06-26 10:57 Kloot Status closed => resolved
2017-06-26 10:57 Kloot Resolution duplicate => fixed
+Issue History