2019-08-24 02:46 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003622Spring engineGeneralpublic2016-02-15 19:38
ReporterForboding Angel 
Assigned ToKloot 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version94.1 
Target VersionFixed in Version100.0+git 
Summary0003622: Aircons vibrate while building
DescriptionAnd after they have been building for a little bit they go _directly_ on top of what they are building and freakazeze out, vibrating, until they finish.
TagsNo tags attached.
Checked infolog.txt for lua Errors
Attached Files

-Relationships
duplicate of 0004913resolvedKloot gunships stop mid-air and start vibrating above target 
+Relationships

-Notes

~0010260

Forboding Angel (reporter)

Used in spring 91

I did the transport thing out of reflex because I've been doing it all day long
-_-

/give 1 etransport
/give 1 eairengineer

select engineer, b , n (hotkeys for nuke pwoerplant)

~0015790

Kloot (developer)

duplicate and fixed
+Notes

-Issue History
Date Modified Username Field Change
2013-03-25 04:02 Forboding Angel New Issue
2013-03-26 02:45 Forboding Angel File Added: 20130325_184208_CenterrockV12_94.sdf
2013-03-26 02:46 Forboding Angel Note Added: 0010260
2016-02-12 16:29 Kloot Status new => resolved
2016-02-12 16:29 Kloot Fixed in Version => 100.0+git
2016-02-12 16:29 Kloot Resolution open => unable to reproduce
2016-02-12 16:29 Kloot Assigned To => Kloot
2016-02-15 19:38 Kloot Status resolved => feedback
2016-02-15 19:38 Kloot Resolution unable to reproduce => reopened
2016-02-15 19:38 Kloot Relationship added duplicate of 0004913
2016-02-15 19:38 Kloot Note Added: 0015790
2016-02-15 19:38 Kloot Status feedback => resolved
2016-02-15 19:38 Kloot Resolution reopened => fixed
+Issue History