[FIXED] Weird water/cloud glitch with an 8000 series [FIXED] - Page 4

[FIXED] Weird water/cloud glitch with an 8000 series [FIXED]

Discuss your problems with the latest release of the engine here. Problems with games, maps or other utilities belong in their respective forums.

Moderator: Moderators

User avatar
LordMatt
Posts: 3393
Joined: 15 May 2005, 04:26

Re: Weird water/cloud glitch with an 8000 series

Post by LordMatt »

There also isn't any water on that map...
0 x

User avatar
rattle
Damned Developer
Posts: 8278
Joined: 01 Jun 2006, 13:15

Re: Weird water/cloud glitch with an 8000 series

Post by rattle »

Indeed. I removed the skybox from the only water map I had in my maps folder (NOTA Nitrogen Ocean v1) and there weren't these issues with /water 3 enabled.

Atlhough on /water 0 with a skybox I got black parts from a certain angle instead of a skybox. /water 2 causes the same fog issues as reported before making the game unplayable from a certain zoom level. /water 1 and 3 apparently handle fog diffierently or what ever.
0 x

Eversmile
Posts: 6
Joined: 28 Aug 2007, 03:19

Re: [FIXED] Weird water/cloud glitch with an 8000 series [FIXED]

Post by Eversmile »

I've updated the main post with the fix... hopefully this will reduce the amount of people asking who haven't read the whole thread :-)

Thanks for your help guys! I reaaallllyyyy appreciate it!
0 x

Satirik
Lobby Developer
Posts: 1688
Joined: 16 Mar 2007, 18:27

Re: [FIXED] Weird water/cloud glitch with an 8000 series [FIXED]

Post by Satirik »

when i alt tab then come back the dynamic water has lot of glitches (small squares everywhere) i can fix it with /water1 /water 2
0 x

Eversmile
Posts: 6
Joined: 28 Aug 2007, 03:19

Re: [FIXED] Weird water/cloud glitch with an 8000 series [FIXED]

Post by Eversmile »

Satirik wrote:when i alt tab then come back the dynamic water has lot of glitches (small squares everywhere) i can fix it with /water1 /water 2
Have you tried fixing it with that fix rendering option in the settings panel? It should be near the bottom in advanced mode, on the first page. Just an idea...
0 x

Satirik
Lobby Developer
Posts: 1688
Joined: 16 Mar 2007, 18:27

Re: [FIXED] Weird water/cloud glitch with an 8000 series [FIXED]

Post by Satirik »

Eversmile wrote:
Satirik wrote:when i alt tab then come back the dynamic water has lot of glitches (small squares everywhere) i can fix it with /water1 /water 2
Have you tried fixing it with that fix rendering option in the settings panel? It should be near the bottom in advanced mode, on the first page. Just an idea...
can't find it ... do i need a special SpringSettings version ?
0 x

User avatar
koshi
Lobby Developer
Posts: 1059
Joined: 14 Aug 2007, 16:15

Re: [FIXED] Weird water/cloud glitch with an 8000 series [FIXED]

Post by koshi »

expert mode -> UI options -> second coloumn -> fourth from the bottom

it's been there from the first version i released as springsettings i think
if you still can't find it get 0.1.2b from the release thread
0 x

Satirik
Lobby Developer
Posts: 1688
Joined: 16 Mar 2007, 18:27

Re: [FIXED] Weird water/cloud glitch with an 8000 series [FIXED]

Post by Satirik »

koshi wrote:expert mode -> UI options -> second coloumn -> fourth from the bottom

it's been there from the first version i released as springsettings i think
if you still can't find it get 0.1.2b from the release thread
works
0 x

Post Reply

Return to “Help & Bugs”