Search

Search found 69 matches

by elias79
22 Nov 2011, 13:12
Forum: Game Development
Topic: How to update my mod from version 81.x to 84.x
Replies: 11
Views: 2004

How to update my mod from version 81.x to 84.x

The commander unit is invisible, please help.
I remember doing this more then 1,5 years ago but i cant
remember how i did it.
by elias79
17 Sep 2010, 02:35
Forum: AI
Topic: Skirmish AI: E323AI 3.22.4
Replies: 749
Views: 78424

Re: Skirmish AI: E323AI 3.19.1

slogic wrote:It is your mod sucks. Check the build tree, i told you and i don't like to repeat.
I was not complaining so no need feel insulted, and saying that your mod sucks is not very objective.

Keep up the good work.
by elias79
15 Sep 2010, 19:58
Forum: AI
Topic: Skirmish AI: E323AI 3.22.4
Replies: 749
Views: 78424

Re: Skirmish AI: E323AI 3.19.1

Glad to see it works with NOTA now, now i've finally got an alternative to RAI's thin stream of units waddling towards their death. That being said, the thing that stands out to me the most is it's disinterest in flak; only ever saw the enemy build a few mobile flak late into the game (and not a si...
by elias79
11 Sep 2010, 23:40
Forum: News
Topic: Spring 0.82.5.1 bug fix patch release
Replies: 18
Views: 8113

Re: Spring 0.82.5.1 bug fix patch release

liamdawe wrote:
Apart from having to compile it we mean. The repo isn't updating.

I never compiled before.
by elias79
11 Sep 2010, 20:56
Forum: AI
Topic: Shard 0.4/dev
Replies: 839
Views: 92399

Re: Shard

How do i prioritize the taskque ?
by elias79
11 Sep 2010, 04:55
Forum: News
Topic: Spring 0.82.5.1 bug fix patch release
Replies: 18
Views: 8113

Re: Spring 0.82.5.1 bug fix patch release

Hello! With 0.82.5.1 and with 0.82.4 "Test the Game" selected from the Spring menu fails ("Fatal Error Not a script"). With 0.82.5 it is OK. Also MetalMaker widgets are not working for me. :( I'm using Ubuntu 10.04.1 x64. Where did you get the .1 release on Ubuntu? Yeah what repo have 82.5.1 fix ?
by elias79
10 Sep 2010, 20:15
Forum: AI
Topic: Unit specific configs for e323
Replies: 12
Views: 1994

Re: Unit specific configs for e323

oksnoop2 wrote:Are you trying to get a morphing AI?
No but it would be great.
by elias79
10 Sep 2010, 13:28
Forum: AI
Topic: Unit specific configs for e323
Replies: 12
Views: 1994

Re: Unit specific configs for e323

After testing mod a bit i knew that arm AI commander can build the only factory: shipyard. So, what did you expect from AI to build on non-water maps? Also i don't understand why do you need a special side for AI? For me it made either Kbot lab or Aicraft plant pedending on map and settings. Ai com...
by elias79
10 Sep 2010, 00:19
Forum: AI
Topic: Unit specific configs for e323
Replies: 12
Views: 1994

Re: Unit specific configs for e323

Iv also tried to disable units and remove entries from categorization file to make it only build one or more thing but it refuses. I disabled using the side data file. but this is all enabled. Ai is using biocom or kincom, players use iscom or clancom. http://www.hotshare.net/file/299887-27532664f7....
by elias79
09 Sep 2010, 18:10
Forum: AI
Topic: Unit specific configs for e323
Replies: 12
Views: 1994

Re: Unit specific configs for e323

Ok then there is a problem with the units and or build list somewhere,
but i don't know what to search for.

It seems to only want to build one factory with com, and 2-3 units types per builder and factory.
by elias79
08 Sep 2010, 23:28
Forum: AI
Topic: Unit specific configs for e323
Replies: 12
Views: 1994

Re: Unit specific configs for e323

Units then.
by elias79
08 Sep 2010, 01:42
Forum: AI
Topic: Unit specific configs for e323
Replies: 12
Views: 1994

Unit specific configs for e323

Tell me if there is some what to teach the ai what to build and in what order to build it ?

As it is now it refuses to build some things, even after tweaking.

And if more info is needed i can upload it.
by elias79
07 Sep 2010, 00:57
Forum: Help & Bugs
Topic: Looking for help or tutorial
Replies: 5
Views: 477

Re: Looking for help or tutorial

Thanks very much, the .1 update seems to fix it, if it does i love you :shock:
by elias79
07 Sep 2010, 00:55
Forum: News
Topic: Spring 0.82.5.1 bug fix patch release
Replies: 18
Views: 8113

Re: Spring 0.82.5.1 bug fix patch release

Amazing
by elias79
04 Sep 2010, 19:29
Forum: Help & Bugs
Topic: Looking for help or tutorial
Replies: 5
Views: 477

Re: Looking for help or tutorial

It ignored categorization file and builds anyway

i tested making an file containing only commander and one factory.
by elias79
03 Sep 2010, 20:04
Forum: Help & Bugs
Topic: Looking for help or tutorial
Replies: 5
Views: 477

Looking for help or tutorial

I trying to make some of the other AIa work expect rai that work fine.

What is my best option ?

I was hoping to get E323 high templar to work preferably, but it builds 3 metal and 3 solar then stops.

http://codepaste.net/76hmr7
by elias79
03 Sep 2010, 13:04
Forum: AI
Topic: Skirmish AI: E323AI 3.22.4
Replies: 749
Views: 78424

Re: Skirmish AI: E323AI 3.19.1

How do i make configs ?
by elias79
16 Aug 2010, 21:48
Forum: Help & Bugs
Topic: Commander won't spawn w' 0.82.3
Replies: 4
Views: 579

Re: Commander won't spawn w' 0.82.3

slogic wrote:Commanders can not being spawned because of other critical errors in lua layer. Attach infolog.txt next time.
What the fix and workaround ?
by elias79
16 Aug 2010, 17:19
Forum: Help & Bugs
Topic: Spring fails to open a window when launched from Lobby
Replies: 19
Views: 1539

Re: Spring fails to open a window when launched from Lobby

Cant tell if it was windows crashing sometimes but the biggest problems is that
springlobby dont work anymore, so i cant play anymore, testspring starts but commanders are not visible.





specs: windows 7 x64
by elias79
16 Aug 2010, 03:05
Forum: Help & Bugs
Topic: Spring fails to open a window when launched from Lobby
Replies: 19
Views: 1539

Re: Spring fails to open a window when launched from Lobby

Licho wrote:Thats a well known bug old about 2 years - dont try to run it in windowed mode, it rarely works on windows.

Use fullscreen.

Bullshit, it worked for me until 0.82.3

Now i cant even run fullscreen :evil:

Go to advanced search

cron