Search

Search found 8 matches

by arturaz
28 Feb 2010, 16:08
Forum: Linux
Topic: [RESOLVED] High CPU usage when moving lots of units
Replies: 5
Views: 1091

Re: [RESOLVED] High CPU usage when moving lots of units

Well, game developers need to play some games, don't they? :)

Anyway, this is only kind-of resolved. Upon installing xorg-edgers drivers I started experiencing a lot of X crashes. I'll have to revert back to stable ones.

YMMV I guess.
by arturaz
28 Feb 2010, 15:41
Forum: Linux
Topic: [RESOLVED] High CPU usage when moving lots of units
Replies: 5
Views: 1091

Re: [RESOLVED] High CPU usage when moving lots of units

Hehe, no problems ;)

Now just to wait till monday to kick some workmates asses on Spring! :mrgreen:
by arturaz
28 Feb 2010, 15:38
Forum: Linux
Topic: [RESOLVED] High CPU usage when moving lots of units
Replies: 5
Views: 1091

Re: [RESOLVED] High CPU usage when moving lots of units

Resolved by installing newest drivers from xorg-edgers PPA: https://launchpad.net/~xorg-edgers/+archive/ppa Be aware that having this might mess some things up. For example my Starcraft stopped rendering and instead is showing black screen now. However, because BA > Starcraft, I think it's worth it ...
by arturaz
27 Feb 2010, 08:02
Forum: Linux
Topic: [RESOLVED] High CPU usage when moving lots of units
Replies: 5
Views: 1091

[RESOLVED] High CPU usage when moving lots of units

Hello, I'm having an issue with linux build of spring. When I have lots (30 or more) units selected and issue a move order my cpu gets up to 100%. It only happens while drawing movement lines. If I deselect those units or they are not moving, CPU is normal. I'm using ubuntu 9.10 with spring from ubu...
by arturaz
24 Feb 2010, 02:00
Forum: Linux
Topic: Spring on Intel or ATI 'open-source' drivers
Replies: 39
Views: 16978

Re: Spring on Intel or ATI 'open-source' drivers

Thanks!

Forcing compression through driconf for my Intel GM945 enabled textures on ground!
by arturaz
27 Feb 2008, 22:01
Forum: Help & Bugs
Topic: RTSSpring loading up slowly?
Replies: 4
Views: 678

Re: RTSSpring loading up slowly?

I browsed the forum and found another guy having same problem. The solution was to reset graphic options to defaults.

And it worked :)

I wonder which option causes that significant slowdown...
by arturaz
27 Feb 2008, 21:10
Forum: Help & Bugs
Topic: RTSSpring loading up slowly?
Replies: 4
Views: 678

Re: RTSSpring loading up slowly?

Are you behind a restrictive firewall? Is it slow to load when you launch sping.exe directly? How far does it get before you timeout? The firewall allows access to all ports but 25 tcp. I've tried playing replay, it took ~1:08 mins to load. About 50-60 secs are spent in Finalizing stage. Don't know...
by arturaz
26 Feb 2008, 18:01
Forum: Help & Bugs
Topic: RTSSpring loading up slowly?
Replies: 4
Views: 678

RTSSpring loading up slowly?

Hello, After game has started, the RTSSpring is loading very slowly at relatively fast computer (AMD 2700, 1 Gig of RAM). It even gets so slow that I'm being disconnected from games (host assumes I have timeouted). The CPU load is fine (I tried chatting on skype while loading and it's ok). There is ...

Go to advanced search