Search

Search found 16 matches

by cowking
22 Mar 2011, 12:38
Forum: Mac OS X
Topic: [Tutorial] Building Spring on Mac OS X
Replies: 107
Views: 27523

Re: [Tutorial] Spring on Mac OS X

Hi, I had everything installed smoothly like the wiki says (except I also had to 'sudo port install freetype' or something). But now that I have springlobby installed, I cannot get springlobby function because, well.. there is no such thing as libunitsync.dylib like wiki tells. only .so file exists ...
by cowking
17 Jan 2011, 15:50
Forum: Mac OS X
Topic: [Tutorial] Building Spring on Mac OS X
Replies: 107
Views: 27523

Re: [Tutorial] Spring on Mac OS X

Is somebody working on the newest version?
by cowking
27 Aug 2007, 11:50
Forum: Linux
Topic: unitsync.so compilation /w dependencies!
Replies: 1
Views: 519

unitsync.so compilation /w dependencies!

Can anyone instruct me how to do this? Why isn't unitsync.so enough that gets compiled when I do basic scons installation. That unitsync.so doesn't seem to be enough for AFLobby for example. How to compile it correctly to fill out all these dependencies? When I try to do 'scons unitsync.so' all I ge...
by cowking
27 Aug 2007, 10:32
Forum: Linux
Topic: [Linux Lobby] AFLobby Beta 3.9.7
Replies: 976
Views: 70477

Itll try to write to /.aflobby/images/minimaps/ iirc, it needs to be accessible/writable. btw do you have any maps to write minimaps for? Beta 3 should be a simple extract drop in install all in 1 folder, the only intervention required being the user editing settings.tdf to point to unitsync.so and...
by cowking
26 Aug 2007, 11:46
Forum: Linux
Topic: [Linux Lobby] AFLobby Beta 3.9.7
Replies: 976
Views: 70477

yeah

Now I got rid of those errormessages from the beginning. Only problem is now that when I log in to server it tries to generate minimaps and then crashes.. Any idea what could be wrong now? I have the correct path as datadir and all..
by cowking
22 Aug 2007, 11:37
Forum: Linux
Topic: spring 64 bit compatible generally?
Replies: 5
Views: 745

yeah

No 32libs are needed. Compile it from source (download the tar.gz package from Downloads section) and there u go. :)
by cowking
20 Aug 2007, 23:41
Forum: Linux
Topic: [Linux Lobby] AFLobby Beta 3.9.7
Replies: 976
Views: 70477

okay..

Finally I had the guts to test AFLobby once again after failure in some previous version. First of all I'd like to point out probably the biggest issue, documentation. Or should I say lack of it. AF I know you are probably busy and this is just a beta version and all but clear documentation about in...
by cowking
04 Aug 2007, 17:29
Forum: AI
Topic: KAIK 0.13 Unofficial (Spring 0.80.5*)
Replies: 322
Views: 45070

nice!

Yess. So far this has been the most challenging (and intelligent... some build useless crap too much to useless places) AI I've tried. Thanks :)

and +1 for the linux version too!
by cowking
02 Jul 2007, 20:02
Forum: Linux
Topic: Linux Settings Tool
Replies: 68
Views: 10942

yeah!

Thanks man! I appreciate!
by cowking
01 Jul 2007, 19:03
Forum: SpringLobby Client
Topic: SpringLobby
Replies: 431
Views: 61767

seems to work

It seems to work with my own compiled unitsync.so. Atast no errors. Hope you'll add support for playing soon ;)
by cowking
01 Jul 2007, 16:57
Forum: Linux
Topic: [Linux Lobby] AFLobby Beta 3.9.7
Replies: 976
Views: 70477

Now that I upgraded to Java 6, I can get aflobby running. Had some minor issues with unitsync.so but compiled my own so it works now. But I get libjpeg.so error when I press Log into the server. Here's pastebin: http://www.pastebin.ca/598657
by cowking
30 Jun 2007, 02:57
Forum: Linux
Topic: [Linux Lobby] AFLobby Beta 3.9.7
Replies: 976
Views: 70477

Doesn't work for me..

Hmm I cant log in for some reason.. When I press 'Login to the server' button, nothing happens. Console says like this: /usr/share/games/spring$ bash aflobby.sh AFLobby beta1 Release candidate heapsize=66650112 Exception in thread "AWT-EventQueue-0" java.lang.NumberFormatException: For input string:...
by cowking
30 May 2007, 15:51
Forum: Linux
Topic: [Linux Lobby] AFLobby Beta 3.9.7
Replies: 976
Views: 70477

own3d wrote:Autopackage fell on its face long ago, the best solution is just a binary in an archive as before but maybe packaged with spring so its just 1 linux download?
I agree. AF thanks for keeping up the good work!
by cowking
09 Mar 2007, 22:56
Forum: Linux
Topic: [Linux Lobby] AFLobby Beta 3.9.7
Replies: 976
Views: 70477

PauloMorfeo wrote:Those icons make up one godam shiny desktop :-)
Even though it is ..blah.. gnome.

Which icon set are those? Or did they came with Ubuntu? I am in 6.06, i think, and i don't have those by default.
If u asked that from me, I'm running beryl + avant window navigator :)
by cowking
07 Mar 2007, 20:22
Forum: Linux
Topic: [Linux Lobby] AFLobby Beta 3.9.7
Replies: 976
Views: 70477

Who would've known.. :)

Oh yea. Thanks! Lets see after I've downloaded the map pack if it works ;)
by cowking
07 Mar 2007, 16:42
Forum: Linux
Topic: [Linux Lobby] AFLobby Beta 3.9.7
Replies: 976
Views: 70477

ubuntu edgy

This is what I get on ubuntu edgy when starting with 'sh aflobby.sh' after I've connected: img181.imageshack.us/img181/6091/kuvakaappausha2.png just put http infront of that because I'm a new user so can't post links and if I start it with 'java -jar aflobby.jar' I get this error: Unsatisfied link e...

Go to advanced search