Search

Search found 1 match

by TheBlackPumpkin
12 Oct 2015, 14:00
Forum: Kernel Panic
Topic: Problem with Spring 100.0 + KP 4.6?
Replies: 6
Views: 3662

Problem with Spring 100.0 + KP 4.6?

Hello. There is my problem. I installed Spring and KP on ArchLinux with the ArchLinux's packet installer (pacman) and launched a game. I can order the first builder to create a unit: the builder starts its animation, but the built unit flickers. It's like the unit is instantly built then destroyed t...

Go to advanced search

cron