Search

Search found 7 matches

by moutandihami
25 Mar 2013, 00:22
Forum: Game Development
Topic: Game mod won't launch for me
Replies: 12
Views: 1605

Re: Game mod won't launch for me

Actually, you entirely neglected to acknowledge that there were over a hundred mod related errors in the infolog, which leads anyone to believe that you didn't even bother to look at it. I'll agree to that Spring will crash spectacularly if you so much as put a comma in the wrong place in a ceg. Fl...
by moutandihami
24 Mar 2013, 17:01
Forum: Game Development
Topic: Game mod won't launch for me
Replies: 12
Views: 1605

Re: Game mod won't launch for me

First: Thanks for the help, guys (yes, that includes forboding :D) Second: I ran in safemode and openmachines booted the first time. Now I just want to know why I don't have to run BA in safemode. Shot in the dark guess; Some problem with a texture, NPOT perhaps. Are you using the 'automatic' resour...
by moutandihami
24 Mar 2013, 07:50
Forum: Game Development
Topic: Game mod won't launch for me
Replies: 12
Views: 1605

Re: Game mod won't launch for me

Come on, man. I explained everything in my post. Also, I know how to spell "assassin," but I didn't write that file name. To clarify: We're not playing this in multiplayer; each of us is just running a test of the mod offline. I gave Automatics' infolog only because his mod ran, and it's the exact s...
by moutandihami
24 Mar 2013, 02:48
Forum: Off Topic Discussion
Topic: Finaly, I have the true Internet !!
Replies: 25
Views: 3543

Re: Finaly, I have the true Internet !!

So degradation doesn't really matter in digital signals until it gets to the point where the state can no longer be read (the device can't tell whether it's a 1 or a 0). Analog will degrade linearly (the curve isn't really "linear", but whatever, it's semantics at that point unless you're an engine...
by moutandihami
24 Mar 2013, 02:21
Forum: Game Development
Topic: Game mod won't launch for me
Replies: 12
Views: 1605

Game mod won't launch for me

I didn't see a situation quite like mine, so I made a new topic. I'm making a mod called OpenMachines, and it launches for my co-dev Automatics, but it won't launch on my new (read: only available) computer. It seems mod-specific, because I can launch BA every single time. I'm going to link infolog ...
by moutandihami
21 Mar 2013, 17:23
Forum: Off Topic Discussion
Topic: Finaly, I have the true Internet !!
Replies: 25
Views: 3543

Re: Finaly, I have the true Internet !!

varikonniemi wrote:move from cable/adsl to ethernet
wat
You mean fiber optics? AFAIK ethernet can't even carry a signal over about 30meters without messing up. I've also never heard of "ethernet internet."
by moutandihami
21 Mar 2013, 17:09
Forum: Art & Modelling
Topic: Questions on how the engine uses textures
Replies: 11
Views: 2438

Re: Questions on how the engine uses textures

Maybe I shouldn't ask this here, but what's the best way to uv map the models to all use the same texture? Do you just plan in advance the uv mapping coordinates, and apply them in wings3d or blender or what have you, then later you just make all the textures in one picture?

Go to advanced search