2019-12-09 11:15 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000924Spring engineGeneralpublic2008-05-15 02:27
Reporteryuritch 
Assigned ToLordMatt 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version0.76b1+svn 
Target VersionFixed in Version0.76b1+svn 
Summary0000924: [SVN 5853] Solid-color 3DO models show as black
DescriptionIn svn r5853 3DO unit models that use solid-color faces instead of textures show completely black. That defintely happened in svn long before 5853 though (but after 0.76b1 release).
Additional InformationExample:
http://img352.imageshack.us/my.php?image=076b1qd0.png - this shot was made in 0.76b1, the units are colored as they should be (mostly grey, teamcolor was white in that game).
http://img352.imageshack.us/my.php?image=svnei5.png - this is from svn r5853, all solid colors are black, only teamcolored faces are not (teamcolor is red in that game). Both screenshots show the same units, even map is the same.
Also, Upspring had always shown solid-colored 3DO units like that (ie black), but the engine started to do this only sometime after 0.76b1 release.
TagsNo tags attached.
Checked infolog.txt for Errors
Attached Files

-Relationships
+Relationships

-Notes

~0002276

yuritch (reporter)

Update: as of r5889 this doesn't happen anymore, everything renders properly.

~0002277

LordMatt (reporter)

Closed
+Notes

-Issue History
Date Modified Username Field Change
2008-05-07 18:23 yuritch New Issue
2008-05-14 22:11 yuritch Note Added: 0002276
2008-05-15 02:27 LordMatt Status new => resolved
2008-05-15 02:27 LordMatt Fixed in Version => 0.76b1+svn
2008-05-15 02:27 LordMatt Resolution open => fixed
2008-05-15 02:27 LordMatt Assigned To => LordMatt
2008-05-15 02:27 LordMatt Note Added: 0002277
+Issue History