2019-08-21 02:49 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005167Spring engineGeneralpublic2016-05-19 16:06
Reportersilentwings 
Assigned Toabma 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusresolvedResolutionfixed 
Product Version101.0+git 
Target VersionFixed in Version 
Summary0005167: graphical glitches (101.0.1-136)
DescriptionSee screenshots. I haven't seen these in 101.0.1-131, but they happened regularly in 101.0.1-136.
Additional InformationOne of the screenshots has luaui disabled, all are with BA.
TagsNo tags attached.
Checked infolog.txt for lua Errors
Attached Files

-Relationships
duplicate of 0005227resolvedMadrMan Graphical glitch obscuring most of the screen 
+Relationships

-Notes

~0016053

silentwings (reporter)

690 doesn't show the bug, was uploaded in error.

~0016054

Kloot (developer)

nothing changed on the graphics end between 131 and 136 that would explain this.

if you find a way to reproduce it reliably, can you pinpoint which build was the first affected? (also disable luarules)

https://springrts.com/dl/buildbot/default/develop/101.0.1-131-g1c6c2a1/
https://springrts.com/dl/buildbot/default/develop/101.0.1-132-g1661817/
https://springrts.com/dl/buildbot/default/develop/101.0.1-133-g7e57f7d/
https://springrts.com/dl/buildbot/default/develop/101.0.1-134-g3a75f32/
https://springrts.com/dl/buildbot/default/develop/101.0.1-136-g54d97ff/

~0016055

silentwings (reporter)

It occured during a short online autohost test, and I'm unable to reproduce it at all in singleplayer mode, with any Spring/BA version, so I think this has to be left alone for now.

~0016057

Kloot (developer)

fwiw it could also just be your GPU (either a driver bug or some physical fault).

~0016058

hokomoko (developer)

Last edited: 2016-03-13 09:33

View 2 revisions

were the tests with 131 done with the same BA version? (did you rule out BA changes?)

~0016327

silentwings (reporter)

Have not reoccured -> can be closed.
+Notes

-Issue History
Date Modified Username Field Change
2016-03-12 23:39 silentwings New Issue
2016-03-12 23:39 silentwings File Added: screen00690.jpg
2016-03-12 23:40 silentwings File Added: screen00691.jpg
2016-03-12 23:40 silentwings File Added: screen00692.jpg
2016-03-13 00:04 silentwings Note Added: 0016053
2016-03-13 00:06 Kloot Note Added: 0016054
2016-03-13 00:35 silentwings Note Added: 0016055
2016-03-13 01:16 Kloot Note Added: 0016057
2016-03-13 09:32 hokomoko Note Added: 0016058
2016-03-13 09:33 hokomoko Note Edited: 0016058 View Revisions
2016-05-18 21:47 silentwings Note Added: 0016327
2016-05-19 16:00 abma Status new => resolved
2016-05-19 16:00 abma Resolution open => unable to reproduce
2016-05-19 16:00 abma Assigned To => abma
2016-05-19 16:05 hokomoko Status resolved => feedback
2016-05-19 16:05 hokomoko Resolution unable to reproduce => reopened
2016-05-19 16:06 hokomoko Relationship added duplicate of 0005227
2016-05-19 16:06 hokomoko Status feedback => resolved
2016-05-19 16:06 hokomoko Resolution reopened => fixed
+Issue History