2019-08-22 02:37 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0005104Spring engineGeneralpublic2016-02-22 21:02
Reporterjamerlan 
Assigned ToKloot 
PriorityhighSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version100.0+git 
Target VersionFixed in Version100.0+git 
Summary0005104: "ready" button is not working
Description"ready" button is not working - looks like state is not propagated
take a look at the video:https://youtu.be/6TfQvl3mJAs?t=16s


Not working with latest engine: https://springrts.com/dl/buildbot/default/develop/100.0.1-1200-g46f039d/linux64/

Works with 6 days ago engine: https://springrts.com/dl/buildbot/default/develop/100.0.1-1167-gc7cdfaf/linux64/
Steps To Reproducestart "multiplayer" game
Everyone press "ready" - game is not starting
Additional InformationBalanced Annihilation test-4896
(I guess BA 9.34 is suitable too)
TagsNo tags attached.
Checked infolog.txt for lua Errors
Attached Files

-Relationships
+Relationships

-Notes

~0015847

jamerlan (reporter)

I guess this change affected: https://github.com/spring/spring/commit/51665f019315e0189c104dd5e007ea2f19ddd914

~0015848

hokomoko (developer)

confirmed on S44 which uses stock ready box.

~0015852

Kloot (developer)

ops
+Notes

-Issue History
Date Modified Username Field Change
2016-02-22 18:23 jamerlan New Issue
2016-02-22 18:23 jamerlan Note Added: 0015847
2016-02-22 19:20 Kloot Assigned To => Kloot
2016-02-22 19:20 Kloot Status new => assigned
2016-02-22 19:40 hokomoko Note Added: 0015848
2016-02-22 21:02 Kloot Note Added: 0015852
2016-02-22 21:02 Kloot Status assigned => resolved
2016-02-22 21:02 Kloot Fixed in Version => 100.0+git
2016-02-22 21:02 Kloot Resolution open => fixed
+Issue History