2019-12-10 23:45 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000196Spring engineGeneralpublic2006-09-19 22:17
Reporterdasbruce 
Assigned Totvo 
PrioritynormalSeverityminorReproducibilitysometimes
StatusresolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000196: Mouse doesn't point at build position
DescriptionWhen zoomed out above fifty percent, possibly otherwise but I've noticed most when I zoom out, if I try to place a building the mouse won't point at where the building is, it'll move up quicker than you move the mouse and jump back.
TagsNo tags attached.
Checked infolog.txt for Errors
Attached Files

-Relationships
+Relationships

-Notes

~0000372

tvo (reporter)

Can't reproduce.
does this still happen with taspring 0.73 test build 3 or later?

~0000376

dasbruce (reporter)

Seems to have been resolved since this version.

~0000377

tvo (reporter)

solved according to reporter
+Notes

-Issue History
Date Modified Username Field Change
2006-06-10 07:23 dasbruce New Issue
2006-09-19 21:59 tvo Note Added: 0000372
2006-09-19 21:59 tvo Status new => feedback
2006-09-19 22:11 dasbruce Note Added: 0000376
2006-09-19 22:17 tvo Status feedback => resolved
2006-09-19 22:17 tvo Resolution open => fixed
2006-09-19 22:17 tvo Assigned To => tvo
2006-09-19 22:17 tvo Note Added: 0000377
2006-09-19 22:17 tvo Status resolved => assigned
2006-09-19 22:17 tvo Status assigned => resolved
+Issue History