replays site is not working

replays site is not working

Discuss development of lobby clients, server, autohosts and auto-download software.

Moderators: Moderators, Lobby Developers

Post Reply
raaar
Metal Factions Developer
Posts: 736
Joined: 20 Feb 2010, 12:17

replays site is not working

Post by raaar » 03 Dec 2017, 01:08

the replays site is not working.

I'm getting http 502 proxy error.
0 x

dansan
Server Owner & Developer
Posts: 1159
Joined: 29 May 2010, 23:40

Re: replays site is not working

Post by dansan » 03 Dec 2017, 10:16

raaar wrote:the replays site is not working.

I'm getting http 502 proxy error.
Thanks for reporting.

It's hitting a timeout waiting for SLDB. I lowered the timeout, but it still seems "slow", because it still must wait at least 2*3 sec.
0 x

raaar
Metal Factions Developer
Posts: 736
Joined: 20 Feb 2010, 12:17

Re: replays site is not working

Post by raaar » 03 Dec 2017, 17:51

The issue is still happening.
0 x

User avatar
MasterBel2
Posts: 347
Joined: 11 Apr 2016, 12:03

Re: replays site is not working

Post by MasterBel2 » 03 Dec 2017, 22:37

dansan wrote: It's hitting a timeout waiting for SLDB. I lowered the timeout, but it still seems "slow", because it still must wait at least 2*3 sec.
May it be related that SLDB was down for a little while recently?
0 x

dansan
Server Owner & Developer
Posts: 1159
Joined: 29 May 2010, 23:40

Re: replays site is not working

Post by dansan » 04 Dec 2017, 09:27

It just changed its IP address. It's fixed now.
0 x

User avatar
FabriceFABS
Posts: 329
Joined: 28 Jul 2010, 16:20

Re: replays site is not working

Post by FabriceFABS » 04 Dec 2017, 11:40

Sorry, but it still occurs, randomly, and now, permanent :
:arrow: «Reason: Error reading from remote server»

EDIT > Seems ok, but this message is coming each time you do a manual download, and is +/- long to disapear.
0 x

dansan
Server Owner & Developer
Posts: 1159
Joined: 29 May 2010, 23:40

Re: replays site is not working

Post by dansan » 04 Dec 2017, 12:20

FabriceFABS wrote:EDIT > Seems ok, but this message is coming each time you do a manual download, and is +/- long to disapear.
What is a "manual download"?

I raised Apaches timeout to 30s... it should take that long though...
0 x

User avatar
FabriceFABS
Posts: 329
Joined: 28 Jul 2010, 16:20

Re: replays site is not working

Post by FabriceFABS » 04 Dec 2017, 18:50

dansan wrote:
FabriceFABS wrote:EDIT > Seems ok, but this message is coming each time you do a manual download, and is +/- long to disapear.
What is a "manual download"?

I raised Apaches timeout to 30s... it should take that long though...
Oops I meant "upload" instead :lol: :oops: :wink:
0 x

Post Reply

Return to “Lobby Clients & Server”