[website] Bad root path on «like» features from phpBB UCP

[website] Bad root path on «like» features from phpBB UCP

Moderator: Moderators

Post Reply
User avatar
FabriceFABS
Posts: 351
Joined: 28 Jul 2010, 16:20

[website] Bad root path on «like» features from phpBB UCP

Post by FabriceFABS »

Better some pics... than bad english... :mrgreen:

1. Open phpBB UCP,
Image

2.
Image

3. In any links, the part path where there's supposed to content «/phpbb/» is missing.
For instance, you got after a clic :
https://springrts.com/viewtopic.php?p=582284#582284
instead of
viewtopic.php?p=582284#582284

Adding manually

Code: Select all

/phpbb/
works.
0 x

User avatar
Forboding Angel
Evolution RTS Developer
Posts: 14637
Joined: 17 Nov 2005, 02:43

Re: [website] Bad root path on «like» features from phpBB UCP

Post by Forboding Angel »

It's just the postlove plugin doesn't know the path of the forum. Not a huge deal, I'll take a look when I can.

This is what I see when I click it on yours:
Image
0 x

User avatar
FabriceFABS
Posts: 351
Joined: 28 Jul 2010, 16:20

Re: [website] Bad root path on «like» features from phpBB UCP

Post by FabriceFABS »

Nearly perfect, remove «app.php/» in the path :x :P
0 x

abma
Spring Developer
Posts: 3600
Joined: 01 Jun 2009, 00:08

Re: [website] Bad root path on «like» features from phpBB UCP

Post by abma »

clearly a bug: https://springrts.com/mantis/view.php?id=5606 thanks for reporting.

locked
0 x

abma
Spring Developer
Posts: 3600
Joined: 01 Jun 2009, 00:08

Re: [website] Bad root path on «like» features from phpBB UCP

Post by abma »

fyi: fixed by an update of postlove
1 x

Post Reply

Return to “Site content”