Extreme lag at game start and any mass ingame messages

Extreme lag at game start and any mass ingame messages

Discuss your problems with the latest release of the engine here. Problems with games, maps or other utilities belong in their respective forums.

Moderators: Moderators, Moderators

Post Reply
Shoxter
Posts: 25
Joined: 20 Jul 2006, 18:28

Extreme lag at game start and any mass ingame messages

Post by Shoxter »

Details:
MOD: BA
Lobby: TASClient (latest)
Processor: i7-2700k
RAM: 8GB
GFX: GTX 480 (latest drivers)
OS: Windows 7 x64 on SSD
Spring installed on secondary 1tb hard drive.

The problem:

When the game launches, it hangs on "loading luarules" for about 20 seconds or more, then the same with loading LUAUI. When I finally get into the game, i have 1 fps and cannot move the camera or anything due to extreme lag until it has finished spamming the text of players connecting/joining. This problem also occurs when I do CTRL A CTRL D, the messages of the self d make the game completely unresponsive and lag out until they clear. I've tried reinstalling, doesn't fix the problem. WHAT DO? Any help appreciated.

Infolog txt also attached
Attachments
infolog.txt
(44.78 KiB) Downloaded 7 times
0 x

User avatar
Beherith
Moderator
Posts: 4934
Joined: 26 Oct 2007, 16:21

Re: Extreme lag at game start and any mass ingame messages

Post by Beherith »

launch spring.exe, choose 'edit settings', if LogFlush = 1 then set it to 0, restart spring.
0 x

Shoxter
Posts: 25
Joined: 20 Jul 2006, 18:28

Re: Extreme lag at game start and any mass ingame messages

Post by Shoxter »

Worked, thanks behe!
0 x

Post Reply

Return to “Help & Bugs”

cron