Para OSO

Para OSO

Various things about Spring that do not fit in any of the other forums listed below, including forum rules.

Moderators: Moderators, Moderators

Post Reply
mongus
Posts: 1463
Joined: 15 Apr 2005, 18:52

Para OSO

Post by mongus »

Pense q ya habias entendido oso.
Ademas, ya te he sugerido usar la combinacion de teclas Ctrl+C, que
centra la pantalla en el commander.

"Waiting for connections" = esperando conecciones.

"Press return to start" = presione return (enter) para comenzar.

Una pregunta oso, has jugado Total Annihilation el original, el de Cavedog?

Repasando.

para jugar solo:

Ejecutar el archivo
C:\Archivos de programa\TASpring\Spring.exe

Al dialogo "Be server" "Do you want to be server" (quieres ser el servidor?)
responde Si

Cuando te muestre la lista de "scripts" (test, commanders, commanders 1000, small battle, etc.)
Elegir Commanders

Elige un mapa cualquiera (por ejemplo Flooded Desert).

Cuando cargue el mapa y te muestre el mensaje
"Waiting for connections.Press return to start"
Apreta Enter, (o Intro en el numerico)
Despues, el juego carga el script, y el mensaje anterior DEBERIA DESAPARECER.
Para centrar la pantalla en el Commander, presiona las teclas (al mismo tiempo) Control+C.

Si el mensaje "Waiting for connections.Press return to start", NO DESAPARECE, esque tienes algun tipo de problema con el teclado, ya sea por tu configuracion o por algun bug de spring.
nada q hacer aca, prueba en otro PC.
Como ya te dije en privado, no dudes en mandarme un PM (mensaje personal). Suerte.

PD: Sorry, wrong button, i meant reply to the "sandbox" message, not New topic.
I know this stuff goes in help... so if you want to move (both threads) go ahead.
This post can be deleted safely, and i can repost on original thread.
0 x

User avatar
PauloMorfeo
Posts: 2004
Joined: 15 Dec 2004, 20:53

Post by PauloMorfeo »

I think you can delet it yourself... You have a button with a cross on top of your post.
Edit
Ho, :oops: .
No you don't... That's in the HappyPenguin forums, doh.
/Edit
mongus wrote:...
Si ... tienes algun tipo de problema ..., ya sea por tu configuracion o por algun bug de spring.
nada q hacer aca, prueba en otro PC.
...
Then, he should send a bug report into the SourceForge page, here.
0 x

oso
Posts: 15
Joined: 10 May 2005, 01:08

Post by oso »

S├â┬¡, he jugado al TA original. Hace 7 a├â┬▒os que lo juego y s├â┬® c├â┬│mo se juega.
Ya había entendido cómo empezar (waiting for connections desaparece), pero lo que más me da rabia es que no se centre en el comandante cuando apreto CRTL+C ¡¡¡No pasa nada!!! No carga el script y no veo a ningún comandante en el mapa. ¡¡¡¡¡¡¡¡¡Ayuda!!!!!!!!!!!!!!!!!!! :evil:
0 x

mongus
Posts: 1463
Joined: 15 Apr 2005, 18:52

Post by mongus »

Que script estas cargando? test? empty script? small battle?

Lo mejor es q pruebes con el q dice Commanders para estar seguro q hay un commander en juego.

Tambien puedes intentar Ctrl+A y despues T
0 x

oso
Posts: 15
Joined: 10 May 2005, 01:08

Post by oso »

Yo cargo el script "Commanders". Voy a intentar con eso de las teclas CRTL+A y T.
0 x

oso
Posts: 15
Joined: 10 May 2005, 01:08

Post by oso »

¡¡¡¡¡¡¡¡No funciona!!!!!!!!!!!! Para mí el XTA Mod no debe andar. ¿Me recomiendan usar otro?


For English speakers: It doesn't work!!!!!!!!! For me, the XTA Mod doesn't work correctly. Do you suggest another to use?
0 x

mongus
Posts: 1463
Joined: 15 Apr 2005, 18:52

Post by mongus »

El Mod q tengas instalado no es relevante para el funcionamiento de Spring.
Quien te dio esa idea?
Mas bien, el q viene por defecto es el q debiera funcionar mejor, y el q se debe tener funcionando antes de cualquier otro mod.
Es bien extraño lo q te ocurre.
Has probado con algun otro script? small battle?...
De donde conseguiste el Spring RTS, lo bajaste de este sito web, o de otro lado.

Mejor descargate nuevamente la version oficial

http://www.fileuniverse.com/uploads/taspring_0.41b1.exe

Despues desinstala Spring desde Inicio, programas ta spring
Para asegurarte q no queda algun archivo defectuoso, borra la carpeta manualmente c:\archivos de programa\TA Spring

Instala nuevamente desde el archivo q descargaste desde fileuniverse.

Intenta jugar nuevamente.

Tambien puedes intentar en otro PC (el de un amigo), seria bueno descartar q no sea algo relacionado con tu OS.

Yo NO te recomiendo empezar a probar nuevos mods, hasta q tengas la version por defecto funcionando.
0 x

oso
Posts: 15
Joined: 10 May 2005, 01:08

Post by oso »

Baj├â┬® el Spring desde TA Fan Site y FileUniverse, pero sigue el problema: las unidades no se ven. ├é┬┐Ser├â┬¡a problema del OS? A prop├â┬│sito, ├é┬┤├é┬┐qu├â┬® es el OS?
0 x

User avatar
PauloMorfeo
Posts: 2004
Joined: 15 Dec 2004, 20:53

Post by PauloMorfeo »

oso wrote:Baj├â┬® el Spring desde TA Fan Site y FileUniverse, pero sigue el problema: las unidades no se ven. ├é┬┐Ser├â┬¡a problema del OS? A prop├â┬│sito, ├é┬┤├é┬┐qu├â┬® es el OS?
Do you understand what i'm saying in english? (My spanish is not good enough to speak it)

Do you have Windows 95, Windows 98, Windows ME, Windows 2000, Windows XP?

That is the Operating System, the OS.
So, which one do you have? It can also be the case that you OS needs to be reinstalled or something...
0 x

User avatar
WeaZ
Posts: 79
Joined: 22 Apr 2005, 01:30

Post by WeaZ »

oui oui tu t'appelle comment?
Je m'appelle wesley
tu as quel age?
J'ai quinze ans?
j'aime jouer au football american
lol I took french 1 this year
theres more I can say takes me forever though hard to think
but french makes hell of alot more sense than english
0 x

User avatar
Zoombie
Posts: 6149
Joined: 15 Mar 2005, 07:08

Post by Zoombie »

Damn you and your bizarre dead languages! I can only speak Chinese and engrish. :wink:
0 x

mongus
Posts: 1463
Joined: 15 Apr 2005, 18:52

Post by mongus »

Prueba hacer funcionar Spring en otro computador.
Si falla es algo q esta mal en el tuyo.
Trata de reinstalar todos los drivers.

Que tarjeta de video tienes? talvez es eso.
tambien debes configurar bien las settings.
trata con baja calidad.
0 x

oso
Posts: 15
Joined: 10 May 2005, 01:08

Post by oso »

Sistema operativo (OS): Windows Millenium Edition
Tarjeta de video: Gforce 4 MX 4000 (64 MB video card)
No creo que sea problema de la tarjeta. Todos mis otros juegos funcionan a la perfección.
0 x

User avatar
Tim Blokdijk
Posts: 1240
Joined: 29 May 2005, 11:18

Post by Tim Blokdijk »

Ik zou ook niet weten waar ze het over hebben Zoombie..
Volgens mij is het Spaans al is er ook iemand met Frans bezig.
0 x

mongus
Posts: 1463
Joined: 15 Apr 2005, 18:52

Post by mongus »

It seem everybody loves to help in its own lenguaje ^^

zoombie, i guess someone pointed out this is spanish alreday :wink:

Bueno oso, parece q la cosa va por el lado del sistema opeartivo...

aqui http://taspring.clan-sy.com/phpbb/viewtopic.php?t=1406
Parece q Spring tiene algun problema con estos OS, windows 98 (y ME como te pasa a ti).
Un desarrollador del juego respondio q intentara en modo Debug.
Una vez en el juego, presiona la tecla B.(cambia a modo debub).
debieras ver una serie de esferas dibujadas en wireframe. (alambres).
Lo mas probable es q tu commander este ahi pero no se vea!

pero si tienes un buen computador, (1 gig + 256Ram+) te recomiendo instalar el win 2000 o el XP, son mejores soluciones.

q pena q hayas q tenido q esperar tanto para jugarlo, yo estaria completamente neurotico si hubiera tenido q esperar como tu!!! :x
Last edited by mongus on 12 Jun 2005, 08:26, edited 1 time in total.
0 x

oso
Posts: 15
Joined: 10 May 2005, 01:08

Post by oso »

No importa. Espero a por el juego de estrategias de Chris Taylor, RTS 2.0 o Supreme Commander o TA2 (saldría el año que viene)
0 x

oso
Posts: 15
Joined: 10 May 2005, 01:08

Post by oso »

Una cosa: ¿cómo se inicia en modo Debug?
0 x

oso
Posts: 15
Joined: 10 May 2005, 01:08

Post by oso »

No importa. Ahora que salieron imágenes del Supreme Commander (en exclusiva para los fans del TA y público para agosto), me voy a poner a esperar por ese juego. ¡A esperar se ha dicho!
0 x

Post Reply

Return to “General Discussion”