Search

Search found 25 matches

by umarzuki
04 Sep 2009, 09:53
Forum: Linux
Topic: Debian Lenny AMD64 package for Spring and Spring Lobby
Replies: 7
Views: 1371

Re: Debian Lenny AMD64 package for Spring and Spring Lobby

that would be nice. PM me on that matter (access account etc.)
by umarzuki
04 Sep 2009, 09:32
Forum: Linux
Topic: Debian Lenny AMD64 package for Spring and Spring Lobby
Replies: 7
Views: 1371

Re: Debian Lenny AMD64 package for Spring and Spring Lobby

uploaded spring 0.80.4 Debian 64-bit binary
by umarzuki
01 Sep 2009, 20:12
Forum: Spring: 1944
Topic: C.R.A.I.G AI not progressing for engine version 0.80.2
Replies: 6
Views: 1571

Re: C.R.A.I.G AI not progressing for engine version 0.80.2

Confirmed with 0.80.4 and S44 Operation Lyuban (v1.06). Thanks for the report. I found it does work in the development version of Spring: 1944. I'll check how soon a S44 release is planned and if this takes too long still I'll try to release an updated C.R.A.I.G. for Operation Lyuban. please do so....
by umarzuki
30 Aug 2009, 02:08
Forum: Spring: 1944
Topic: C.R.A.I.G AI not progressing for engine version 0.80.2
Replies: 6
Views: 1571

C.R.A.I.G AI not progressing for engine version 0.80.2

have anyone encountered this problem on their 64 bit linux (mine Debian Lenny AMD64) and found a way to make bot to actually progressing?
by umarzuki
24 Aug 2009, 07:40
Forum: Linux
Topic: Debian Lenny AMD64 package for Spring and Spring Lobby
Replies: 7
Views: 1371

Re: Debian Lenny AMD64 package for Spring and Spring Lobby

binary for lenny 64 bit version 0.80.2 uploaded, see 1st post.
by umarzuki
23 Aug 2009, 07:46
Forum: Linux
Topic: Debian Lenny AMD64 package for Spring and Spring Lobby
Replies: 7
Views: 1371

Re: Debian Lenny AMD64 package for Spring and Spring Lobby

i might not be able to upload it today (the package is ready but internet connection is the main problem now), maybe tomorrow.
by umarzuki
17 Aug 2009, 10:44
Forum: Help & Bugs
Topic: AI not loading
Replies: 5
Views: 344

Re: AI not loading

Caydr wrote:Is that AI designed to work with S44?
it suppose to. It works fine on 0.79.1.2 and it's the only AI that works with S44
by umarzuki
16 Aug 2009, 05:41
Forum: Help & Bugs
Topic: AI not loading
Replies: 5
Views: 344

AI not loading

AI = CRAIG OS = Debian Lenny AMD64 Hardware = Compaq Presario CQ40-115AU Video card = Radeon HD 3200 Processor = AMD Turion X2 RM-70 Spring version = 0.80.0 Spring lobby version = 0.3 Bug can be produced by: Using 1944 mod, BocageSkirmish map, play single player. The AI doesn't progress, enemy unit ...
by umarzuki
15 Aug 2009, 11:54
Forum: Spring: 1944
Topic: suggestion: progress bar for upgrade
Replies: 4
Views: 927

suggestion: progress bar for upgrade

it would be nice if there is a progress bar for upgrade. ie: making tank destroyer available on vehicle factory.
by umarzuki
04 Aug 2009, 08:08
Forum: Game Development
Topic: Download TA Spring game file
Replies: 5
Views: 1257

Re: Download TA Spring game file

thanks all for the link and info
by umarzuki
03 Aug 2009, 16:35
Forum: Star Wars: Imperial Winter
Topic: The Star Wars: Imperial Winter Eyecandy Thread [56k warning]
Replies: 1114
Views: 139890

Re: The Star Wars: Imperial Winter Eyecandy Thread [56k warning]

Warlord Zsinj wrote:Here was a bit of fun I cooked up for daan's magazine, not sure if everyone spotted it:
beautiful!!

i've been waiting this game for months and craving it!!
by umarzuki
03 Aug 2009, 16:29
Forum: Game Development
Topic: Download TA Spring game file
Replies: 5
Views: 1257

Download TA Spring game file

Where can I get the TA Spring game file and maps instead of using the downloader? Any direct link?
by umarzuki
02 Aug 2009, 18:07
Forum: Linux
Topic: [Ubuntu] Error on building from sources
Replies: 3
Views: 488

Re: [Ubuntu] Error on building from sources

you need at least libboost1.35-dev

Code: Select all

sudo aptitude install libboost1.35-dev
by umarzuki
02 Aug 2009, 07:11
Forum: Linux
Topic: Debian Lenny AMD64 package for Spring and Spring Lobby
Replies: 7
Views: 1371

Debian Lenny AMD64 package for Spring and Spring Lobby

I made generate these binaries on my Debian Lenny AMD64 but they might work on all Debian based 64-bit distro. Of course you'll need both Spring (engine), SpringLobby (interface), game files and map. Spring 0.80.4 http://rapidshare.com/files/275424085/spring_0.80.4-1_amd64.deb SpringLobby 0.3-1 : ht...
by umarzuki
18 Jul 2009, 17:43
Forum: Spring: 1944
Topic: Spring: 1944 "Operation Lyuban" (v1.06) Released!
Replies: 18
Views: 3253

Re: Spring: 1944 "Operation Lyuban" (v1.06) Released!

I had problem playing this mod Spring 0.79.1.2 Build date/time: Jul 18 2009 21:59:13 Player Player connected with number 0 (client version 0.79.1.2) GameID: 41ec614a4be21d6cf9d94ddc1cdf4421 SkirmishAI0: Error: Could not load mod and/or general config file, see .../log/AILog.txt for further informati...
by umarzuki
26 Jan 2009, 10:41
Forum: General Discussion
Topic: Request package for Debian Lenny AMD64
Replies: 15
Views: 1064

Re: Request package for Debian Lenny AMD64

eden:~# apt-get source -b spring-engine Reading package lists... Done Building dependency tree Reading state information... Done Skipping already downloaded file 'spring_0.78.2.1.orig.tar.gz' Skipping already downloaded file 'spring_0.78.2.1-0ubuntu1~8.10~ppa1.diff.gz' Skipping already downloaded f...
by umarzuki
26 Jan 2009, 09:16
Forum: General Discussion
Topic: Request package for Debian Lenny AMD64
Replies: 15
Views: 1064

Re: Request package for Debian Lenny AMD64

Thanks all, I'm compiliing on my desktop and using ubuntu source on my lappy. But a Debian package would be cool.
by umarzuki
25 Jan 2009, 15:29
Forum: Linux
Topic: Compiling sorce on Debian Lenny AMD64
Replies: 12
Views: 1340

Re: Compiling sorce on Debian Lenny AMD64

So, what next? Is there any howto on this?
by umarzuki
25 Jan 2009, 14:55
Forum: Linux
Topic: Compiling sorce on Debian Lenny AMD64
Replies: 12
Views: 1340

Re: Compiling sorce on Debian Lenny AMD64

Ok, even after ran ./installer/springlobby_download.sh and copied Gundam_RTS_111f5.sdz into both ~/.sping/maps and ~/.spring/mods, I still got
Image

Code: Select all

Warning: Cannot convert string "vlines2" to type Pixmap
Perhaps I had missed something
by umarzuki
25 Jan 2009, 14:16
Forum: Linux
Topic: Compiling sorce on Debian Lenny AMD64
Replies: 12
Views: 1340

Re: Compiling sorce on Debian Lenny AMD64

Thanks to all, I got it compiled. Now I just need to find maps and mods.

Go to advanced search