View topic - I need my TASclient!!!


All times are UTC + 1 hour


Post new topic Reply to topic  [ 22 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: I need my TASclient!!!
PostPosted: 06 Jan 2011, 13:08 
Supreme Annihilation Maintainer
User avatar

Joined: 11 Jan 2008, 16:55
Satirik!!!make patch nab.We sufferen here.
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 13:26 
Kernel Panic Co-Developer
User avatar

Joined: 16 Nov 2004, 13:08
What's wrong with http://springrts.com/dl/tasclient/TASClientLatest.7z ?

Edit: Oh... HostIP=localhost; strikes again?
If this is your problem, then I have a fix! TASClientNoLocalHost.exe (only tested with me alone in battleroom).
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 15:24 
User avatar

Joined: 22 Nov 2006, 05:44
i cant even log in

my tasclient crashes after "creating forms" on the loadscreen
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 15:27 
Supreme Annihilation Maintainer
User avatar

Joined: 11 Jan 2008, 16:55
Mine crashes when it starts loading unitsync.
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 15:47 
Kernel Panic Co-Developer
User avatar

Joined: 16 Nov 2004, 13:08
Well, works for me.
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 15:49 
Lua Coder
User avatar

Joined: 20 Feb 2007, 01:10
Mine works again after doing a fresh spring install into a new directory and download tasclient from here: http://tasclient.licho.eu/TASClientLatest.7z
Still painful
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 15:54 
Lobby Developer

Joined: 16 Mar 2007, 18:27
don't forget to update, manually or automatically, im fixing the bugs coming with the new version, and everything should be fine now
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 16:34 
Supreme Annihilation Maintainer
User avatar

Joined: 11 Jan 2008, 16:55
Satirik wrote:
don't forget to update, manually or automatically, im fixing the bugs coming with the new version, and everything should be fine now


Nice
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 17:32 
Supreme Annihilation Maintainer
User avatar

Joined: 11 Jan 2008, 16:55
very_bad_soldier wrote:
Mine works again after doing a fresh spring install into a new directory and download tasclient from here: http://tasclient.licho.eu/TASClientLatest.7z
Still painful


Not working for me...;_;
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 17:55 
Lobby Developer

Joined: 16 Mar 2007, 18:27
Gota wrote:
very_bad_soldier wrote:
Mine works again after doing a fresh spring install into a new directory and download tasclient from here: http://tasclient.licho.eu/TASClientLatest.7z
Still painful


Not working for me...;_;


yes it is, you just failed at extracting it
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 17:59 
Supreme Annihilation Maintainer
User avatar

Joined: 11 Jan 2008, 16:55
Than tell me what i did wrong?
I extracted the zipped file into my spring folder that has been uninstalled and reinstalled...
Isnt that how it always worked?
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 18:02 
Tournaments Moderator
User avatar

Joined: 08 Dec 2007, 17:39
Location: UK - England
TASClient works for me, has done fine for months now. Even the update the other day didn't seem to cause any fault with mine, but it seems everybody else using it had crashes when joining battles or something :?

I <3 my TASClient.
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 18:03 
Supreme Annihilation Maintainer
User avatar

Joined: 11 Jan 2008, 16:55
Should i perhaps not install the other lobbies?
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 18:18 
User avatar

Joined: 22 Nov 2006, 05:44
why did tasclient get taken out of the automatic installer in the first place wtf
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 18:21 
Supreme Annihilation Maintainer
User avatar

Joined: 11 Jan 2008, 16:55
Well i cant play spring since i cant use other lobbies(i have connection issues to the server and i need to use a proxy but my proxifier refuses to properly work with them),I guess ill go back to playing SC2 ;_;
by the way flop,whats your sc2 nick and number?
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 18:28 
Tournaments Moderator
User avatar

Joined: 08 Dec 2007, 17:39
Location: UK - England
flop wrote:
why did tasclient get taken out of the automatic installer in the first place wtf


Because Satirik asked for it to be.
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 18:55 
Supreme Annihilation Maintainer
User avatar

Joined: 11 Jan 2008, 16:55
My TASclient fails at initialization now.
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 19:01 
User avatar

Joined: 22 Nov 2006, 05:44
Gota wrote:
by the way flop,whats your sc2 nick and number?

flopflop.779 on NA server
Top
 Offline Profile  
 
PostPosted: 06 Jan 2011, 21:55 
Supreme Annihilation Maintainer
User avatar

Joined: 11 Jan 2008, 16:55
Alight.
Problem solved.
Delete the python Directory from the lobby folder in you spring folder and copy over Tasclient's version.
Top
 Offline Profile  
 
PostPosted: 12 Jan 2011, 09:31 

Joined: 26 Jan 2010, 07:32
wish tasclient to be default lobby client...
Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Site layout created by Roflcopter et al.