View topic - blender user needs halp ;_;


All times are UTC + 1 hour


Post new topic Reply to topic  [ 35 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: 19 May 2010, 06:25 
Modeler
User avatar

Joined: 15 Dec 2008, 15:53
Location: at front, llt pushing
i got serious problem with my blender i cannot solve. when im trying to send my models to someone else, half of my model faces are missing. Kaiser says that normals are f****d and looks like he is right, but i got no clue what is wrong :( (what is funny, even in texture mode in blender these faces are missing, but when i open models with 3dwings everything is ok :D)
Image - this is view which shows normals, i hope you can see that many faces (like under cannon) dont have... well these blue something.

and i already used recalculate outside and remove doubles (Kaiser suggested its problem with my modeling metod, but i just start circle, extrude edges, merge vertices... and well thats all i use most of the time)

Image
Top
 Offline Profile  
 
PostPosted: 19 May 2010, 06:48 
Modeler

Joined: 15 May 2010, 10:43
send me a PM with a .obj file and ill try to do something.

On the other hand, be calm and learn some more about 3D modelling, you've just started it.
Top
 Offline Profile  
 
PostPosted: 19 May 2010, 06:49 
Modeler
User avatar

Joined: 02 Jan 2008, 21:55
Flip them manually. Select the faces with wrong facing normals, and press W > Flip Normals.
Top
 Offline Profile  
 
PostPosted: 19 May 2010, 06:53 
Modeler
User avatar

Joined: 15 Dec 2008, 15:53
Location: at front, llt pushing
Hobo Joe wrote:
Flip them manually. Select the faces with wrong facing normals, and press W > Flip Normals.


now i feel quite embarassed i didnt notice this option >> THX !

but now, what causes this ? i cant play with normals every time i make model :X
Top
 Offline Profile  
 
PostPosted: 19 May 2010, 07:17 
Moderator
User avatar

Joined: 26 Oct 2007, 15:21
Wombat wrote:
but now, what causes this ? i cant play with normals every time i make model :X

Probably this:
but i just start circle, extrude edges,merge vertices... and well thats all i use most of the time
Top
 Offline Profile  
 
PostPosted: 19 May 2010, 07:26 
Modeler
User avatar

Joined: 15 Dec 2008, 15:53
Location: at front, llt pushing
thats from tutorials >> and i dont merge every vertice, even these faces i dont touch but just extrude are missing. so no
Top
 Offline Profile  
 
PostPosted: 19 May 2010, 07:35 
Modeler
User avatar

Joined: 02 Jan 2008, 21:55
Normally it doesn't happen, I very rarely have to flip normals manually, automatically facing them outward works 99% of the time. Guess you just got unlucky on your first try.

I'm not sure what exactly makes it break sometime. Could be the shape of the model, or it could be the way it was built.
Top
 Offline Profile  
 
PostPosted: 19 May 2010, 07:41 
Modeler
User avatar

Joined: 15 Dec 2008, 15:53
Location: at front, llt pushing
it happens in every model, equivalent of every face on the other side is broken :/ even if i dont mirror. maybe ill reinstal blender. thx for flip, cant belive i didnt notice it before :D
Top
 Offline Profile  
 
PostPosted: 19 May 2010, 10:56 
Modeler

Joined: 15 May 2010, 10:43
have you ever tried polygonal modelling?
Top
 Offline Profile  
 
PostPosted: 19 May 2010, 18:21 
Cursed Zero-K Developer
User avatar

Joined: 07 Nov 2007, 21:48
Location: Horse
This happened to me the other day. I can tell you exactly how it happened.

Select right arm.
Mirror it to make a left arm.
Left arm shows in upspring, but is inside out in spring.

Once I flipped normals in blender, it shows inside-out in blender but properly in spring. Which is very annoying.
Top
 Offline Profile  
 
PostPosted: 19 May 2010, 18:30 
Community Representative
User avatar

Joined: 08 Sep 2008, 21:59
Location: small cars
thanks to whoever helped wombat the other day

i was very relieved to see his model load up properly
Top
 Offline Profile  
 
PostPosted: 19 May 2010, 18:55 
Modeler
User avatar

Joined: 02 Jan 2008, 21:55
Wombat wrote:
it happens in every model, equivalent of every face on the other side is broken :/ even if i dont mirror. maybe ill reinstal blender. thx for flip, cant belive i didnt notice it before :D



Then you are doing something wrong.
Top
 Offline Profile  
 
PostPosted: 19 May 2010, 23:39 
Zero-K Developer
User avatar

Joined: 10 Sep 2008, 02:11
Location: Bayesian space monkeys
Maybe this will help:
Ctrl + N will make blender recalculate all the selected faces' normals so that they face outside. It's more reliable than flipping them. :-)
Top
 Offline Profile  
 
PostPosted: 20 May 2010, 05:00 
Modeler
User avatar

Joined: 02 Jan 2008, 21:55
MidKnight wrote:
Maybe this will help:
Ctrl + N will make blender recalculate all the selected faces' normals so that they face outside. It's more reliable than flipping them. :-)



nice reading comprehension bro
Top
 Offline Profile  
 
PostPosted: 20 May 2010, 05:11 
Zero-K Developer
User avatar

Joined: 10 Sep 2008, 02:11
Location: Bayesian space monkeys
Hobo Joe wrote:
MidKnight wrote:
Maybe this will help:
Ctrl + N will make blender recalculate all the selected faces' normals so that they face outside. It's more reliable than flipping them. :-)



nice reading comprehension bro

Could you please clarify?
Top
 Offline Profile  
 
PostPosted: 20 May 2010, 06:31 
Modeler
User avatar

Joined: 15 Dec 2008, 15:53
Location: at front, llt pushing
MidKnight wrote:
Maybe this will help:
Ctrl + N will make blender recalculate all the selected faces' normals so that they face outside. It's more reliable than flipping them. :-)


another annoying stuff in blender, when i tried to A+ ctrl n, it didnt work, but when i do A+ deselect 1 face + ctrl n, it usually works (but again, not always).

thx for all help anyway, :P
Top
 Offline Profile  
 
PostPosted: 20 May 2010, 07:56 
Modeler
User avatar

Joined: 02 Jan 2008, 21:55
MidKnight wrote:
Could you please clarify?


first post

Wombat wrote:
and i already used recalculate outside and remove doubles
Top
 Offline Profile  
 
PostPosted: 20 May 2010, 09:18 
Modeler
User avatar

Joined: 15 Dec 2008, 15:53
Location: at front, llt pushing
Hobo Joe wrote:
MidKnight wrote:
Could you please clarify?


first post

Wombat wrote:
and i already used recalculate outside and remove doubles


well yes, but it didnt work coz i selected all faces, when i deselect few, ctrl + n works ;) <3 blender
Top
 Offline Profile  
 
PostPosted: 29 May 2010, 23:49 
A.N.T.S. Developer
User avatar

Joined: 26 Sep 2009, 20:26
Location: Ukraine
Wombat wrote:
blender is really hard to use and its a fucked up program.
<3 blender
Top
 Offline Profile  
 
PostPosted: 29 May 2010, 23:54 
User avatar

Joined: 06 Jul 2008, 04:13
Tribulex wrote:
let's misquote someone!

Your off-topic insult to a program that you do not prefer offends me, sir. While many people find Blender's learning curve and key-based interface off-putting, it is incredibly powerful.
Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 35 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Site layout created by Roflcopter et al.