View topic - Map error


All times are UTC + 1 hour


Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Map error
PostPosted: 29 Apr 2005, 21:52 
Omnidouche
User avatar

Joined: 16 Oct 2004, 18:40
Location: Canada
Image

Problem only happens when the camera gets to a certain height. Ideas, anyone?
Top
 Offline Profile  
 
 Post subject:
PostPosted: 29 Apr 2005, 23:00 

Joined: 25 Feb 2005, 03:21
Location: Czech Republic
i getting weird results like this too

often if i max out details for terrain and trees
Top
 Offline Profile  
 
 Post subject:
PostPosted: 29 Apr 2005, 23:08 
User avatar

Joined: 27 Feb 2005, 16:12
are u sure you got your heightmap with the inverted on in the mapconv? it appears the camera is able to get below the actual ground level. However it's very well possible that it's a bug in spring itself and not in your map.

Does it happen when the camera is very high or very low? i've seen strange lines when the camera was pretty hight, but they seem camera/fog related.
Top
 Offline Profile  
 
 Post subject:
PostPosted: 30 Apr 2005, 00:14 
Omnidouche
User avatar

Joined: 16 Oct 2004, 18:40
Location: Canada
Found the problem. I was setting my X value (maximum height for heightmap) too high apparently. It's a shame, this map I was designing would've looked really cool with high cliffs. Looks good now too though. The X value I was using was 700, I'm using 400 now and not getting any problems.
Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Site layout created by Roflcopter et al.