View topic - LUPS Distortion shader visual tearing


All times are UTC + 1 hour


Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: 19 May 2012, 09:00 
Moderator
User avatar

Joined: 26 Oct 2007, 15:21
I find that LUPS distortion shaders recently use the previous framebuffer as a distortion source, making the effect noticably lag (looks like vsync off tearing) behind visually when frame rates are low. This is especially true when moving the camera.

Has anyone found a driver version that doesnt do this? Or is this a spring bug?

Im on windows with an 8800GT, and use driver version 297 from 04.03.2012.

Image
Top
 Offline Profile  
 
PostPosted: 19 May 2012, 10:49 
Evolution RTS Developer
User avatar

Joined: 17 Nov 2005, 02:43
I haven't ever seen anything like this, and I use lups pretty liberally.
Top
 Offline Profile  
 
PostPosted: 19 May 2012, 12:06 
Moderator
User avatar

Joined: 26 Oct 2007, 15:21
Can you estimate your driver version and tell me your gpu?
Top
 Offline Profile  
 
PostPosted: 19 May 2012, 12:12 
Evolution RTS Developer
User avatar

Joined: 17 Nov 2005, 02:43
Dunno the driver version, I'm not at that computer atm, but the card is an evga GTS450 SC (clocked down to 782 which is the factory stock clock for the original 450's because evga sucks giant horse dong and created a card that shits the bed when run using factory overclock settings).


I should never have gone away from PNY.
Top
 Offline Profile  
 
PostPosted: 19 May 2012, 12:29 
Moderator
User avatar

Joined: 26 Oct 2007, 15:21
I recall this happened to me after a driver update a few months ago. But the driver I was running before was very very old.
Top
 Offline Profile  
 
PostPosted: 19 May 2012, 17:17 
User avatar

Joined: 08 Feb 2010, 22:21
Location: Saint-Petersburg, Russia
I have the same thing after updating Graphics driver. GeForce GT 330M, 296.10
Top
 Offline Profile  
 
PostPosted: 19 May 2012, 19:33 
Moderator
User avatar

Joined: 26 Oct 2007, 15:21
I tried with version 266, from jan 2011, but the bug is still there. Ill try some even older stuff.
Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Site layout created by Roflcopter et al.