PA with Spring 104+

PA with Spring 104+

Fork of BA 9.46, balanced by committee

Moderator: Content Developer

Post Reply
User avatar
Silentwings
Moderator
Posts: 3586
Joined: 25 Oct 2008, 00:23

PA with Spring 104+

Post by Silentwings » 24 Apr 2019, 23:34

Re: viewtopic.php?f=1&t=39392&start=20#p590814

A minimal effort update to run with Spring 104.0.1-1208 can now be tested on [ACE]Sure and [ACE]Perge.

Report crashes/errors to https://github.com/phoenix-annihilation ... its/master (I would guess that some are likely). I'll fix lua errors, unless they turn out to be very time consuming ones, but I don't want to be involved in balance debates or changes.

When its assumed stable (i.e. no issues reported for a while) I'll trigger a V1.02 onto the stable PA hosts. Beyond that, any future releases will likely need a "proper" maintainer who regularly plays the game to appear / step up / get involved and ask how to do stuff. The interested should send PRs or message the BA discord.
3 x

User avatar
FabriceFABS
Posts: 345
Joined: 28 Jul 2010, 16:20

Re: PA with Spring 104+

Post by FabriceFABS » 25 Apr 2019, 18:51

This is an unexpected update from you.
Thank you for spending time, having made an effort cause I think you did not necessarily have the time nor really want to do it, but who cares.

It is a gesture of solidarity that is highly appreciated, thank you again.
1 x

Ares
Posts: 314
Joined: 19 Mar 2011, 13:43

Re: PA with Spring 104+

Post by Ares » 26 Apr 2019, 10:46

thanks Bluestone
0 x

User avatar
Silentwings
Moderator
Posts: 3586
Joined: 25 Oct 2008, 00:23

Re: PA with Spring 104+

Post by Silentwings » 04 May 2019, 10:29

Nothing was reported, V1.02 now exists, requires 104.0.1-1208 or later. I've no plans to make any future versions of PA, but would be happy to accept PRs / assist a sane person who did want to.
0 x

Post Reply

Return to “Phoenix Annihilation”

cron