springlobby:DisableVersionCheck=1 but can not join 94.1 host

springlobby:DisableVersionCheck=1 but can not join 94.1 host

Moderators: Moderators, Lobby Developers

Post Reply
User avatar
knorke
Posts: 7971
Joined: 22 Feb 2006, 01:02

springlobby:DisableVersionCheck=1 but can not join 94.1 host

Post by knorke » 08 Nov 2013, 20:40

Despite DisableVersionCheck=1 in springlobby.conf springlobby tells me that my current version is 94 and I should download 95.
The autohost/game is 94.1 so would be nice to play that...
Lobby restart does not help.
0 x

User avatar
Silentwings
Moderator
Posts: 3592
Joined: 25 Oct 2008, 00:23

Re: springlobby:DisableVersionCheck=1 but can not join 94.1

Post by Silentwings » 08 Nov 2013, 20:47

did you check that there is only one instance of DisableVersionCheck thre?

also, you can only edit the sl config file when sl is not running (or it will overwrite your changes)

if that both fails then search for springlobby.conf and check you haven't got one in some random location being read - if so then delete them all (idk how you check which one its actually using) and if you have a non-default one that you want uses then put that one into /users/knorkeisasexybeast/appdata/roaming/springlobby (or whatever linux equivalent is)
0 x

User avatar
knorke
Posts: 7971
Joined: 22 Feb 2006, 01:02

Re: springlobby:DisableVersionCheck=1 but can not join 94.1

Post by knorke » 08 Nov 2013, 21:43

thanks, works now.
not sure if it was other .conf files or if SL was running (thought i had closed it but not sure)
0 x

Post Reply

Return to “SpringLobby Client”