Page 1 of 1

[SPADS] How to change spring version being used?

Posted: 06 Jul 2013, 00:49
by Forboding Angel
I want to make spads use: 94.1.1-685-gc7ac362

I thought I could just grab minimal portable and point spads to sue it, which seems to work. There is a warning on startup that server requires 94.1 and that my version doesn't match, but it starts the hosts.

However, when I join one of the games, weblobby reports that it is version 94.1

Is there something else I need to do?

Re: [SPADS] How to change spring version being used?

Posted: 12 Sep 2013, 12:56
by bibim