UnitSync :: Standalone

UnitSync :: Standalone

Discuss development of lobby clients, server, autohosts and auto-download software.

Moderators: Moderators, Lobby Developers

Post Reply
User avatar
danil_kalina
Posts: 505
Joined: 08 Feb 2010, 22:21

UnitSync :: Standalone

Post by danil_kalina » 09 Oct 2012, 09:39

Is it possible to take unitsync.dll from Spring 91.0 and use it for other Spring Engine versions ? This is for lobby and spring engine update.

First way to update Lobby and Spring Engine separately.
For example, we need to download and run a game using Spring Engine ( 92.0 or 88.0 ), and we want to use unitsync of Spring Engine previous ( 91.0 ).

Another way to update Lobby first, with the latest unitsync supported and then Spring Engine.
0 x

abma
Spring Developer
Posts: 3507
Joined: 01 Jun 2009, 00:08

Re: UnitSync :: Standalone

Post by abma » 30 Oct 2012, 16:07

sorry, i don't understand what you want...

the unitsync version should be the same as the engine version, to allow to check if checksums of files are identical. Checksums can change when you switch engine / unitsync.
0 x

User avatar
danil_kalina
Posts: 505
Joined: 08 Feb 2010, 22:21

Re: UnitSync :: Standalone

Post by danil_kalina » 30 Oct 2012, 16:50

want to use the latest "unitsync" version for all the engines
0 x

abma
Spring Developer
Posts: 3507
Joined: 01 Jun 2009, 00:08

Re: UnitSync :: Standalone

Post by abma » 30 Oct 2012, 17:20

download http://springrts.com/dl/buildbot/defaul ... ortable.7z extract it & use it?

Edit: but this imo still makes no sense because of checksums fail...
0 x

Post Reply

Return to “Lobby Clients & Server”