please update spads which is running notAhost*!

please update spads which is running notAhost*!

Moderators: Thor, PepeAmpere, smartie, Moderators, Content Developer

abma
Spring Developer
Posts: 3423
Joined: 01 Jun 2009, 00:08
x 139

please update spads which is running notAhost*!

Postby abma » 11 May 2015, 05:34

the notAhost autohost uses a VERY old version of spads. please update it ASAP, it triggers a lot of errors on the lobby server and very soon it won't work any more:

i.e. it uses OPENBATTLEEX which is deprecated, also it sends data to SLDB in binary which is dropped. so it already doesn't work probably...

:-(
0 x

abma
Spring Developer
Posts: 3423
Joined: 01 Jun 2009, 00:08
x 139

Re: please update spads which is running notAhost*!

Postby abma » 12 May 2015, 12:59

i'll remove OPENBATTLEEX in a month. (2015.06.12) if you need more time, please poke me, but this will get removed soon.
0 x

User avatar
PepeAmpere
Posts: 568
Joined: 03 Jun 2010, 01:28
x 19

Re: please update spads which is running notAhost*!

Postby PepeAmpere » 12 May 2015, 16:27

Thx, your warning was noticed, I take a look on it.
0 x

abma
Spring Developer
Posts: 3423
Joined: 01 Jun 2009, 00:08
x 139

Re: please update spads which is running notAhost*!

Postby abma » 12 May 2015, 16:36

thanks!
0 x

User avatar
PepeAmpere
Posts: 568
Joined: 03 Jun 2010, 01:28
x 19

Re: please update spads which is running notAhost*!

Postby PepeAmpere » 07 Jun 2015, 09:29

There is planned SPADS update/replacement during end of the month.

Btw we are observing new engine releases very carefully, we wait for good engine release for few years. If 99.0 proves good, we move this way, also.
0 x


Return to “NOTA”