UNITSYNC :: can't use new library.

UNITSYNC :: can't use new library.

Moderators: Thor, PepeAmpere, smartie, Moderators, Content Developer

Locked
Falelovsky
Posts: 13
Joined: 17 Mar 2014, 09:59

UNITSYNC :: can't use new library.

Post by Falelovsky » 07 Feb 2015, 20:04

I have installed latest version of NOTA lobby in Linux OpenSUSE 13.1 x64. Installation is fine and I can see battle rooms but I'm always UNSYNC and can't play nor view dowloaded maps. I can see in the shell this error:


UNITSYNC :: ENTER THREAD :: void UnitSyncLib::DoReboot()
UNITSYNC :: ENTER SUCCESS :: void UnitSyncLib::DoReboot()

>> "PING"

UNITSYNC :: Init(0,0) = 1

--- WARNING --- UNITSYNC :: can't use new library. Current library 98, maximum supported version 95
--- WARNING --- UNITSYNC :: REBOOT ERROR

<< "PONG"

What's going wrong?
0 x

abma
Spring Developer
Posts: 3467
Joined: 01 Jun 2009, 00:08

Re: UNITSYNC :: can't use new library.

Post by abma » 08 Feb 2015, 00:04

don't use notalobby, it violates gpl license. use springweblobby, flobby or springlobby.
0 x

User avatar
Jools
XTA Developer
Posts: 2767
Joined: 23 Feb 2009, 16:29

Re: UNITSYNC :: can't use new library.

Post by Jools » 08 Feb 2015, 07:24

How does Notalobby violate the GPL? I thought that was corrected now.

Or use tasclient, it's the visually best lobby in my opinion.
0 x


Locked

Return to “NOTA”