Big blob when loading an unit into the Bear

Big blob when loading an unit into the Bear

Hearken back to the days of yore and enjoy the first major Spring module!

Moderators: Moderators, Content Developer, Moderators, Content Developer

Post Reply
User avatar
Jools
XTA Developer
Posts: 2806
Joined: 23 Feb 2009, 16:29

Big blob when loading an unit into the Bear

Post by Jools »

Image
0 x

User avatar
knorke
Posts: 7971
Joined: 22 Feb 2006, 01:02

Re: Big blob when loading an unit into the Bear

Post by knorke »

is the radar blob from passenger.
passenger is technically under ground = far away = big blog.
use higher icon distance like /disticon 800
or lua it until transported units do not show icons.
0 x

User avatar
Cubex
Posts: 56
Joined: 11 Jul 2012, 00:07

Re: Big blob when loading an unit into the Bear

Post by Cubex »

or lua someway that gets into "blob" at same distance than transporter
0 x

User avatar
Jools
XTA Developer
Posts: 2806
Joined: 23 Feb 2009, 16:29

Re: Big blob when loading an unit into the Bear

Post by Jools »

But this is with global LOS, how come the blob still shows then?

I f we lua to not show passenger blob, then how will you know whether the transport contains something valuable such as a commander?
0 x

User avatar
Silentwings
Moderator
Posts: 3619
Joined: 25 Oct 2008, 00:23

Re: Big blob when loading an unit into the Bear

Post by Silentwings »

This is wierd - when I try to replicate I see the bug (i.e. huge icon appears over transport), but then after I have zoomed in/out a bit and moved the camera around the bug is no longer present...
0 x

Post Reply

Return to “XTA”