[website] https enabled for springrts.com! - Page 2

[website] https enabled for springrts.com!

Happenin' news on what is happening in the community. Content releases, new tutorials, other cool stuff.
User avatar
Jools
XTA Developer
Posts: 2804
Joined: 23 Feb 2009, 16:29

Re: [website] https enabled for springrts.com!

Post by Jools » 07 Feb 2015, 18:52

Nice.

And you could also redirect users who say that "I have nothing to hide" as an argument to:

https://citizenfourfilm.com/
0 x

abma
Spring Developer
Posts: 3560
Joined: 01 Jun 2009, 00:08

Re: [website] https enabled for springrts.com!

Post by abma » 09 Feb 2015, 20:08

added this cipher:

Code: Select all

DHE-RSA-AES128-SHA256
to support opera 12 users. (you should update this browser asap as there is no support any more!)
0 x

User avatar
FLOZi
MC: Legacy & Spring 1944 Developer
Posts: 6109
Joined: 29 Apr 2005, 01:14

Re: [website] https enabled for springrts.com!

Post by FLOZi » 09 Feb 2015, 20:12

You will take the tab-stacks from our COLD DEAD HANDS! 8)
0 x

User avatar
Licho
Zero-K Developer
Posts: 3803
Joined: 19 May 2006, 19:13

Re: [website] https enabled for springrts.com!

Post by Licho » 10 Feb 2015, 02:12

Does not work from android browser.
0 x

abma
Spring Developer
Posts: 3560
Joined: 01 Jun 2009, 00:08

Re: [website] https enabled for springrts.com!

Post by abma » 10 Feb 2015, 09:51

Licho wrote:Does not work from android browser.
i've an android device, too, and here it works. so very likely doesn't work because its an old version:
update your browser / use a current firefox on the device. afaik there is no secure cipher for old androids, sorry.
0 x

User avatar
Anarchid
Posts: 1380
Joined: 30 Nov 2008, 04:31

Re: [website] https enabled for springrts.com!

Post by Anarchid » 10 Feb 2015, 10:24

afaik there is no secure cipher for old androids, sorry.
It's not that there's "no secure cipher", it's that your certificate is not trusted.
0 x

malric
Posts: 515
Joined: 30 Dec 2005, 22:22

Re: [website] https enabled for springrts.com!

Post by malric » 10 Feb 2015, 10:26

For me, on Android 4.4.2 does not work in stock browser, works in Chrome.
0 x

abma
Spring Developer
Posts: 3560
Joined: 01 Jun 2009, 00:08

Re: [website] https enabled for springrts.com!

Post by abma » 15 Feb 2015, 19:00

malric wrote:For me, on Android 4.4.2 does not work in stock browser, works in Chrome.
what doesn't work? whats the error message?
0 x

gajop
Moderator
Posts: 3023
Joined: 05 Aug 2009, 20:42

Re: [website] https enabled for springrts.com!

Post by gajop » 20 Feb 2015, 05:15

0 x

abma
Spring Developer
Posts: 3560
Joined: 01 Jun 2009, 00:08

Re: [website] https enabled for springrts.com!

Post by abma » 21 Feb 2015, 15:40

oops, fixed, was a c&p error.
0 x

8611
XTA Developer
Posts: 242
Joined: 29 Dec 2014, 08:22

Re: [website] https enabled for springrts.com!

Post by 8611 » 26 Feb 2015, 01:34

When typing a post and clicking "back / forth" in browser the typed text is now gone.
Is that related? I think that did not used to happen?
0 x

User avatar
Funkencool
Posts: 542
Joined: 02 Dec 2011, 22:31

Re: [website] https enabled for springrts.com!

Post by Funkencool » 26 Feb 2015, 01:48

Perhaps unrelated but I've been using https and recently exited out of a tab in chrome with a half done post on accident. When I reopened it, my post was still there.

Which browser do you use?
To be sure I just clicked back then forward and my post is still here in chrome.
0 x

8611
XTA Developer
Posts: 242
Joined: 29 Dec 2014, 08:22

Re: [website] https enabled for springrts.com!

Post by 8611 » 26 Feb 2015, 02:03

Firefox 35.0.1
I tried to disable https redirect in browser ( https://support.mozilla.org/de/questions/1019210 ) but http://springrts.com still directs to https, so could not compare.
I tried in two other forums (also use https but not phpbb) and there text stays..
0 x

8611
XTA Developer
Posts: 242
Joined: 29 Dec 2014, 08:22

Re: [website] https enabled for springrts.com!

Post by 8611 » 26 Feb 2015, 02:05

(not edit button in this subforum)
closing the tab and reopening it from "recently closed tabs" = the text is still there..
0 x

abma
Spring Developer
Posts: 3560
Joined: 01 Jun 2009, 00:08

Re: [website] https enabled for springrts.com!

Post by abma » 05 Apr 2015, 13:25

since a few hours the ocsp server of startssl.com seems to fail, this is why most users see an error message:
sec_error_ocsp_unknown_cert
in firefox you can workarround this by going to about:config and setting "security.OCSP.enabled" to 0.

as a lot / all other startssl.com https enabled sites are affected, this issue will very likely solved very soon.

https://forum.startcom.org/viewtopic.php?p=21658#p21658


edit: will enabled OCSP Stapling when it works again!
0 x

User avatar
smoth
Posts: 22300
Joined: 13 Jan 2005, 00:46

Re: [website] https enabled for springrts.com!

Post by smoth » 05 Apr 2015, 20:46

It is working for me again in FF
0 x

abma
Spring Developer
Posts: 3560
Joined: 01 Jun 2009, 00:08

Re: [website] https enabled for springrts.com!

Post by abma » 06 Apr 2015, 15:10

ok, OCSP stapling is enabled!
0 x

User avatar
PicassoCT
Journeywar Developer & Mapper
Posts: 10238
Joined: 24 Jan 2006, 21:12

Re: [website] https enabled for springrts.com!

Post by PicassoCT » 10 Apr 2015, 10:29

'Ello, I wish to register a complaint.

'Ello, Miss?

What do you mean "miss"?

I'm sorry, I have a cold. I wish to make a complaint!

We're closin' for lunch.

Never mind that, my lad. I wish to complain about this php-site what I purchased not half an hour ago from this very boutique.

Oh yes, the, uh, the Norwegian Blue...What's,uh...What's wrong with it?

I'll tell you what's wrong with it, my lad. 'He cannot communicate saecurely with his peers, that's what's wrong with it!

No, no, 'e's uh,...he's resting.

Look, matey, I know a 404ed website when I see one, and I'm looking at one right now. It clearly states: Error cod: ssl_error_no_cypher_overlap on the frontpage, when looked at with my android phone.

No no he's not insecure, he's, he's restin'! Remarkable bird, the Norwegian Blue, idn'it, ay? Beautiful plumage!

The plumage don't enter into it. It's stone 404ed.

Nononono, no, no! 'E's resting!

All right then, if he's restin', I'll wake him up! 'Ello, Mister Polly Parrot! I've got a lovely fresh cuttle fish for you if you show...


There, he moved!

No, he didn't, that was you hitting the cage!

I never!!

Yes, you did!

I never, never did anything...

'ELLO POLLY!!!!! Testing! Testing! Testing! Testing! This is your nine o'clock alarm call!

Now that's what I call a 404ed website.

No, no.....No, 'e's stunned!

STUNNED?!?

Yeah! You stunned him, just as he was wakin' up! Norwegian Blues stun easily, major.

Um...now look...now look, mate, I've definitely 'ad enough of this. That php-site is definitely deceased, and when I purchased it not 'alf an hour ago, you assured me that its total lack of movement was due to it bein' tired and shagged out following a prolonged squawk.

Well, he's...he's, ah...probably pining for the fjords.

PININ' for the FJORDS?!?!?!? What kind of talk is that?, look, why did he fall flat on his back the moment I got 'im home?

The Norwegian Blue prefers keepin' on it's back! Remarkable bird, id'nit, squire? Lovely plumage!

Look, I took the liberty of examining that php-site when I got it home, and I discovered the only reason that it had been sitting on its perch in the first place was that it had been NAILED there.

Well, o'course it was nailed there! If I hadn't nailed that bird down, it would have nuzzled up to those bars, bent 'em apart with its beak, and VOOM! Feeweeweewee!

"VOOM"?!? Mate, this bird wouldn't "voom" if you put four million volts through it! 'E's bleedin' demised!

No no! 'E's pining!

'E's not pinin'! 'E's passed on! This php-site is no more! He has ceased to be! 'E's expired and gone to meet 'is maker! 'E's a stiff! Bereft of life, 'e rests in peace! If you hadn't nailed 'im to the perch 'e'd be pushing up the daisies! 'Is metabolic processes are now 'istory! 'E's off the twig! 'E's kicked the bucket, 'e's shuffled off 'is mortal coil, run down the curtain and joined the bleedin' choir invisible!! THIS IS AN EX-PARROT!!
0 x

dansan
Server Owner & Developer
Posts: 1192
Joined: 29 May 2010, 23:40

Re: [website] https enabled for springrts.com!

Post by dansan » 10 Apr 2015, 14:31

Hmmm.... for me it works without complaint in FF 4 Android and the built-in browser called "Browser". (CM 11, Android 4.4.4)
0 x

User avatar
Jools
XTA Developer
Posts: 2804
Joined: 23 Feb 2009, 16:29

Re: [website] https enabled for springrts.com!

Post by Jools » 10 Apr 2015, 15:16

I tried the forum address (https://springrts.com/phpbb) on some devices:

Chrome on win7: ok
Opera on win7: ok
safari on ios8: ok
opera mini on cm10.2: fail => says unable to complete secure connection (40)
uc browser on cm10.2: fail => says connection failed. I can get to springrts.com but if I click on forums then the connetion fails.
browser on cm10.2: fail. Same thing. Says webpage not available.

Edit: by the way, the parrot sketch is funny but it's even better in Nigerian scammer style : https://www.youtube.com/watch?v=X-XeFuBGvqs

—What do you mean miss?
—I'm sorry, I have a cold.
0 x

Post Reply

Return to “Community Blog”