Version error with Ubuntu ppa and v 91 for Lucid (10.04)

Version error with Ubuntu ppa and v 91 for Lucid (10.04)

Discuss everything related to running Spring on your chosen distribution of Linux.

Moderator: Moderators

Post Reply
User avatar
qray
Posts: 377
Joined: 02 Feb 2009, 18:49

Version error with Ubuntu ppa and v 91 for Lucid (10.04)

Post by qray »

Hi,
just tried to log in on the official server and got the error that online play is disabled because I use version 91 and not 91.0.
I run Ubuntu 10.04 and use the packages from ppa:spring/ppa
Is this a problem with the spring package or the lobby? Is there a way to solve this without upgrading to 12.04?

CU qray.
User avatar
jamerlan
Balanced Annihilation Developer
Posts: 683
Joined: 20 Oct 2009, 13:04

Re: Version error with Ubuntu ppa and v 91 for Lucid (10.04)

Post by jamerlan »

update springlobby package to 0.147 version (latest). It should solve your issue.
User avatar
qray
Posts: 377
Joined: 02 Feb 2009, 18:49

Re: Version error with Ubuntu ppa and v 91 for Lucid (10.04)

Post by qray »

Thanks for the hint!
I checked and the springlobby version in the ppa is still 0.131 for Lucid (10.04). The packages from later Ubuntu versions unfortunately require a higher boost version.
Maybe, I'll build it myself...

Again, thanks for the info :-)
Post Reply

Return to “Linux”

cron