Spring 87.0! 2nd Run! - Page 2

Spring 87.0! 2nd Run!

Discuss Spring news, such as fresh releases and press coverage, here.
100Gbps
Posts: 74
Joined: 30 Jan 2009, 13:19

Re: Spring 87.0! 2nd Run!

Post by 100Gbps »

klapmongool wrote:Server is offering 85 btw..
yep, also springlobby crashes everytime on exit :|
in fact my raid 1 died two times cause of this, right after crash report window :shock:
0 x

klapmongool
Posts: 843
Joined: 13 Aug 2007, 13:19

Re: Spring 87.0! 2nd Run!

Post by klapmongool »

100Gbps wrote:
klapmongool wrote:Server is offering 85 btw..
yep, also springlobby crashes everytime on exit :|
in fact my raid 1 died two times cause of this, right after crash report window :shock:

:X

it offers 87 now.
0 x

User avatar
[mft]Rrrr
Posts: 26
Joined: 12 Oct 2008, 23:10

ubuntu 11.04 error

Post by [mft]Rrrr »

error on install Mint 11 (Ubuntu 11.04)

bla-bla dpkg error: "E: /var/cache/apt/archives/spring_87.0~11.04~ppa1_i386.deb: subprocess dpkg-deb --fsys-tarfile returned error exit status 2"
=(

Spring Lobby is ok.
0 x

User avatar
[mft]Rrrr
Posts: 26
Joined: 12 Oct 2008, 23:10

Re: Spring 87.0! 2nd Run!

Post by [mft]Rrrr »

one does not simply play with molex power wires while deploying spring

fixed. spectating 87.0

THNX for release =)
0 x

User avatar
[mft]Rrrr
Posts: 26
Joined: 12 Oct 2008, 23:10

Re: Spring 87.0! 2nd Run!

Post by [mft]Rrrr »

builders nano things suxx. while con is out of range on nano-abilities it is not moving closer to do the order. Direct orders work ok. Chained/area order are broken.
BA 7.64
0 x

User avatar
ginekolog
Posts: 837
Joined: 27 Feb 2006, 13:49

Re: Spring 87.0! 2nd Run!

Post by ginekolog »

Thanx for new release. It seem very fast, tested with 3 times give all or 1000 vamps.

There is some big pathing problem atleset for reclaim command. To test make some 100 storm corpses and then try with necro to reclaim some so necro must move trough corpses. It fails, just stops at at wreck and stops trying new path.

There are 2 replayes, on in game and other test game to show where necro fails at end with 50 storm wrecks.

GL.

http://home.amis.net/radtest3/temp/2012 ... cha_87.sdf

http://home.amis.net/radtest3/temp/2012 ... cha_87.sdf
0 x

Senna
Posts: 315
Joined: 17 Mar 2009, 00:20

Re: Spring 87.0! 2nd Run!

Post by Senna »

This spring engine is fantastic, theres some bugs but still great release and great job, the engine now moves too fast, less lagg etc, i loved it:)
thx for the great job
0 x

User avatar
jamerlan
Balanced Annihilation Developer
Posts: 683
Joined: 20 Oct 2009, 13:04

Re: Spring 87.0! 2nd Run!

Post by jamerlan »

ginekolog, [mft]Rrrr
"stuck" bugs were fixed already by kloot but they will be included in 88 release..
0 x

100Gbps
Posts: 74
Joined: 30 Jan 2009, 13:19

Re: Spring 87.0! 2nd Run!

Post by 100Gbps »

Hope some dev will eat his spinach and make the game saves the old graphic/audio/gameplay settings. I'm sick of doing that manually everytime when the spring updates ...
0 x

varikonniemi
Posts: 447
Joined: 03 Jul 2011, 11:54

Re: Spring 87.0! 2nd Run!

Post by varikonniemi »

100Gbps wrote:Hope some dev will eat his spinach and make the game saves the old graphic/audio/gameplay settings. I'm sick of doing that manually everytime when the spring updates ...
Under Linux i do not even know the engine or lobby has updated, besides from the package manager notices new version available. All settings stay exactly as they were.

So either this is a spring/windows bug, or just related to your setup.
0 x

User avatar
Vadi
Posts: 446
Joined: 03 Jan 2008, 14:51

Re: Spring 87.0! 2nd Run!

Post by Vadi »

Upgraded fine. Springlobby complained about a library, the autodetection in settings worked & fixed it.

A bunch of mods like BA aren't downloadable for some reason though (server didn't supply the info). Not strictly engine related, but something is up with either the hosts or springlobby and it's not intuitive :?
0 x

tberthel
Posts: 59
Joined: 12 Jan 2008, 06:17

Re: Spring 87.0! 2nd Run!

Post by tberthel »

Thanks to all the devs and others involved in making Spring new again.
0 x

Google_Frog
Moderator
Posts: 2445
Joined: 12 Oct 2007, 09:24

Re: Spring 87.0! 2nd Run!

Post by Google_Frog »

The area reclaim bug is extremely important, could we get a new engine release very soon to fix it?
0 x

User avatar
jamerlan
Balanced Annihilation Developer
Posts: 683
Joined: 20 Oct 2009, 13:04

Re: Spring 87.0! 2nd Run!

Post by jamerlan »

Google_Frog wrote:The area reclaim bug is extremely important, could we get a new engine release very soon to fix it?
I am asking for the same 3 days already. Stuck constructors - a huge bug. Needs to be fixed ASAP.
0 x

User avatar
Beherith
Moderator
Posts: 4934
Joined: 26 Oct 2007, 16:21

Re: Spring 87.0! 2nd Run!

Post by Beherith »

I agree with google frog on this, area reclaim bug hurts.
0 x

User avatar
albator
Posts: 866
Joined: 14 Jan 2009, 14:20

Re: Spring 87.0! 2nd Run!

Post by albator »

Rez bug make BA unplayable. Is it possible to switch server back to 0.85 while it is fix ?
0 x

User avatar
Jonny5isalivetm
Posts: 171
Joined: 04 Jul 2006, 02:43

Re: Spring 87.0! 2nd Run!

Post by Jonny5isalivetm »

Thanks for the hard work people but the reclaiming is def painful
0 x

klapmongool
Posts: 843
Joined: 13 Aug 2007, 13:19

Re: Spring 87.0! 2nd Run!

Post by klapmongool »

albator wrote:Rez bug make BA unplayable. Is it possible to switch server back to 0.85 while it is fix ?
I disagree. Rez bug is minor issue in a otherwise great release.
0 x

User avatar
marciolino
Posts: 268
Joined: 06 Sep 2010, 22:59

Re: Spring 87.0! 2nd Run!

Post by marciolino »

It is not just a rez bug is it? Cons and commander are also bugged and get stucked.
0 x

wolas
Posts: 112
Joined: 30 Jul 2010, 20:40

Re: Spring 87.0! 2nd Run!

Post by wolas »

I think there is nothing wrong to have 87.1 or similar 0.82 had 7 of those :) Also I saw some weird stuff with pathing like units move into solar line and stops there even if destination is like 10 solars wide away :)
0 x

Post Reply

Return to “News”