Bugfix release, 0.77b5 - Page 2

Bugfix release, 0.77b5

Discuss Spring news, such as fresh releases and press coverage, here.
Archangel of Death
Posts: 854
Joined: 28 Jan 2005, 18:15

Re: Bugfix release, 0.77b5

Post by Archangel of Death »

Seems if you at first let the lobby autoupdate, but then cancel the download before it finishes and exit it will get stuck in an infinite loop (no gui, 100% usage of 1 core).

Edit: It seems I managed to get that doing something else too (after updating)... not sure what.
Posts
Posts: 63
Joined: 02 Oct 2007, 04:00

Re: Bugfix release, 0.77b5

Post by Posts »

where do the discussions concerning releases take place, not the stuff in the developers forum, but discussions like "lets do a release today" "i need testers" "i'm packaging it right now"
User avatar
SinbadEV
Posts: 6475
Joined: 02 May 2005, 03:56

Re: Bugfix release, 0.77b5

Post by SinbadEV »

I think the devs have an IRC channel they chill in
User avatar
lurker
Posts: 3842
Joined: 08 Jan 2007, 06:13

Re: Bugfix release, 0.77b5

Post by lurker »

#sy on quakenet, linked to the lobby #sy
User avatar
bobthedinosaur
Blood & Steel Developer
Posts: 2699
Joined: 25 Aug 2004, 13:31

Re: Bugfix release, 0.77b5

Post by bobthedinosaur »

so when is b6 scheduled?
Auswaschbar
Spring Developer
Posts: 1254
Joined: 24 Jun 2007, 08:34

Re: Bugfix release, 0.77b5

Post by Auswaschbar »

bobthedinosaur wrote:so when is b6 scheduled?
Its ready when its done.
Sort of progress report: http://spring.clan-sy.com/phpbb/viewtop ... 40#p314740
Insomniak
Posts: 12
Joined: 17 Oct 2008, 20:59

Re: Bugfix release, 0.77b5

Post by Insomniak »

In 0.76, performance under Ubuntu 8.04 + Ati 4850 + 2go ram + Intel Dual Core 8400 @ 3 Ghz were way better than in 0.77b5.

In 0.76, i had ~100FPS, and less 45 FPS. Now, i have 30 FPS maximum... Just notice that in some maps, i still have ~100 FPS. But in most of maps, the game is running at 30 FPS... =/
User avatar
Hoi
Posts: 2917
Joined: 13 May 2008, 16:51

Re: Bugfix release, 0.77b5

Post by Hoi »

It's your settings.
Insomniak
Posts: 12
Joined: 17 Oct 2008, 20:59

Re: Bugfix release, 0.77b5

Post by Insomniak »

I had no problems with the same settings before.....

My graphic card is able to run Crysis on Very Hight, Spring should run easily.... (and it did before the latests releases)
User avatar
hoijui
Former Engine Dev
Posts: 4344
Joined: 22 Sep 2007, 09:51

Re: Bugfix release, 0.77b5

Post by hoijui »

i always play with the smae mate, we still use the same computers.
me: desktop AMD XP 2600
he: Intel Dual Core 2.0GHz
in 0.76, he was always faster during loading of the game, and in game, fps started to drop after some time for me, not for him. now it is the other way around (both things). it runns better on my system, worse on his, but at least for the fps dropp, that oculd well be cause he changed settings.

..i like it as it is :D
User avatar
TradeMark
Posts: 4867
Joined: 17 Feb 2006, 15:58

Re: Bugfix release, 0.77b5

Post by TradeMark »

Please add this in new spring version:
viewtopic.php?f=21&t=15532&p=315239#p315239
(maximize window option)
User avatar
zwzsg
Kernel Panic Co-Developer
Posts: 7032
Joined: 16 Nov 2004, 13:08

Re: Bugfix release, 0.77b5

Post by zwzsg »

Would appreciate if all the txt files shipped with Spring (such as, for instance, /docs/changelog.txt) used M.S. Notepad friendly returns, that is, 0x0D 0x0A instead of just 0x0A.
Insomniak
Posts: 12
Joined: 17 Oct 2008, 20:59

Re: Bugfix release, 0.77b5

Post by Insomniak »

I've find what is the problem : Dynamic Clouds.

When i set Dynamic Clouds On, my FPS drop to ~20.
When i set Dynamic Clouds Off, my FPS up to ~100.

There's a problem with Dynamic Cloud... If it could be fixed, it would be cool.
User avatar
TradeMark
Posts: 4867
Joined: 17 Feb 2006, 15:58

Re: Bugfix release, 0.77b5

Post by TradeMark »

You watch clouds while you play? o_o
Insomniak
Posts: 12
Joined: 17 Oct 2008, 20:59

Re: Bugfix release, 0.77b5

Post by Insomniak »

No ^^"

But if clouds are not important, why do you ask player for rendering them ?

I find another bug... The game is freezing every "x" seconds. It's very annoying. It affects more NOTA than CA, but i think all mods are concerned, so it's surely come from the Spring Engine. When the during time of the game is getting longer, it's freezing with a less "x" seconds. It's VERY annoying, and i'm not the only one guy having this problem... =/

And i'm not alone... viewtopic.php?f=20&p=315559

EDIT : I've fix the problem. I set the Shore Waves of the water off, and now it's running at 130 FPS everytime. =)
Satirik
Lobby Developer
Posts: 1688
Joined: 16 Mar 2007, 18:27

Re: Bugfix release, 0.77b5

Post by Satirik »

Auswaschbar wrote:Important: You have to upload your lobby to make use of some of the new features (included in the installer).
update ?
User avatar
lurker
Posts: 3842
Joined: 08 Jan 2007, 06:13

Re: Bugfix release, 0.77b5

Post by lurker »

Reflections of clouds.
Stigern
Posts: 20
Joined: 03 Sep 2006, 14:27

Re: Bugfix release, 0.77b5

Post by Stigern »

Thanks so much for keeping this great game updated <3
User avatar
pharoph
Posts: 408
Joined: 16 Jan 2008, 02:04

Re: Bugfix release, 0.77b5

Post by pharoph »

when i downlaoded the 7z from the lobby and restarted fine, then i found it couldnt connect to any servers. little help?
User avatar
Pressure Line
Posts: 2283
Joined: 21 May 2007, 02:09

Re: Bugfix release, 0.77b5

Post by Pressure Line »

try the HELP & BUGS forum ;_;
Post Reply

Return to “News”