lobby server login problems [solved]

lobby server login problems [solved]

Please use this forum to set up matches and discuss played games.

Moderator: Moderators

Post Reply
abma
Spring Developer
Posts: 3555
Joined: 01 Jun 2009, 00:08

lobby server login problems [solved]

Post by abma » 29 May 2012, 23:02

there seems to be currently a problem with the lobby server, i personally got a "Bad username/password" while i didn't touch my springlobby settings.

some other users seems to be affected, too...

it seems like aegis is already investigating....
Last edited by abma on 30 May 2012, 19:57, edited 1 time in total.
0 x

User avatar
danil_kalina
Posts: 505
Joined: 08 Feb 2010, 22:21

Re: lobby server login problems

Post by danil_kalina » 29 May 2012, 23:07

the same
0 x

User avatar
Licho
Zero-K Developer
Posts: 3803
Joined: 19 May 2006, 19:13

Re: lobby server login problems

Post by Licho » 29 May 2012, 23:14

Aegis migrated accounts to mysql, but something went wrong.
0 x

User avatar
Beherith
Moderator
Posts: 4934
Joined: 26 Oct 2007, 16:21

Re: lobby server login problems

Post by Beherith » 29 May 2012, 23:17

Going down for restart?
0 x

abma
Spring Developer
Posts: 3555
Joined: 01 Jun 2009, 00:08

Re: lobby server login problems

Post by abma » 29 May 2012, 23:21

Licho wrote:Aegis migrated accounts to mysql, but something went wrong.
why was there no announce? (+ still thumbs up for migrating to sql, but something seems broken :-/)

for me, it looks similar to the error that happened after the restart, something like logged in users when server went down couldn't re-login.
0 x

User avatar
koshi
Lobby Developer
Posts: 1058
Joined: 14 Aug 2007, 16:15

Re: lobby server login problems

Post by koshi » 29 May 2012, 23:24

No heads up and "live testing" is indeed somewhat ridiculous.
0 x

abma
Spring Developer
Posts: 3555
Joined: 01 Jun 2009, 00:08

Re: lobby server login problems

Post by abma » 29 May 2012, 23:40

koshi wrote:No heads up and "live testing" is indeed somewhat ridiculous.
yeah, thats bad, but last time licho restarted the server something similar happened...
0 x

User avatar
Jazcash
Posts: 5302
Joined: 08 Dec 2007, 17:39

Re: lobby server login problems

Post by Jazcash » 29 May 2012, 23:41

Why are there no backup servers anymore? We used to have two.
0 x

abma
Spring Developer
Posts: 3555
Joined: 01 Jun 2009, 00:08

Re: lobby server login problems

Post by abma » 29 May 2012, 23:49

Jazcash wrote:Why are there no backup servers anymore? We used to have two.
there are backupservers... but for example they are useless when i want to talk to a specific person who is on a different server...
0 x

User avatar
Beherith
Moderator
Posts: 4934
Joined: 26 Oct 2007, 16:21

Re: lobby server login problems

Post by Beherith » 29 May 2012, 23:55

Backup servers dont work for me either,
0 x

User avatar
Jazcash
Posts: 5302
Joined: 08 Dec 2007, 17:39

Re: lobby server login problems

Post by Jazcash » 29 May 2012, 23:58

abma wrote:
Jazcash wrote:Why are there no backup servers anymore? We used to have two.
there are backupservers... but for example they are useless when i want to talk to a specific person who is on a different server...
There should be one backup server that is always up. Doesn't even need the same level of capability as the main server, so long as it can serve as even a basic IRC it's worth it.

I agree that when we had two backup servers it was a bit silly, but still better than zero.
0 x

abma
Spring Developer
Posts: 3555
Joined: 01 Jun 2009, 00:08

Re: lobby server login problems

Post by abma » 30 May 2012, 00:02

lobby.zydox.se:8200 / #sy seems to work.. but only 3 users there :D (server is in lan-mode, means no password / accounts)

"real backup" for me is the irc-channel...(irc.quakenet.org in #sy)
0 x

abma
Spring Developer
Posts: 3555
Joined: 01 Jun 2009, 00:08

Re: lobby server login problems

Post by abma » 30 May 2012, 00:50

as most of you have noticed, it should be fixed now...

afaik the cause was, aegis tried to migrate to sql but something failed and he had to switch back... next time it hopefully works...
0 x

User avatar
det
Moderator
Posts: 737
Joined: 26 Nov 2005, 11:22

Re: lobby server login problems

Post by det » 30 May 2012, 19:50

Problem wasnt caused by aegis or SQL migration, that was just speculation. It is fixed now. All accounts should be working.
0 x

abma
Spring Developer
Posts: 3555
Joined: 01 Jun 2009, 00:08

Re: lobby server login problems [solved]

Post by abma » 30 May 2012, 20:02

then licho: shame on you for spreading miss-information here ;)


still thumbs up for the sql migration! :D

it can't get worse than with a plain text file...


[topic closed i would say...]
0 x

User avatar
Licho
Zero-K Developer
Posts: 3803
Joined: 19 May 2006, 19:13

Re: lobby server login problems [solved]

Post by Licho » 31 May 2012, 10:26

Well indirectly was because it freezed during migration and after restart some accounts were gone :)

It was partly my fault partly SL fault (sending invalid id in login message)
0 x

Post Reply

Return to “Ingame Community”