Development links

Development links

Discuss the source code and development of Spring Engine in general from a technical point of view. Patches go here too.

Moderator: Moderators

Tobi
Spring Developer
Posts: 4598
Joined: 01 Jun 2005, 11:36

Development links

Post by Tobi »

Last edited by knorke on 10 Nov 2011, 10:45, edited 17 times in total.
Reason: fixed link
0 x

User avatar
Das Bruce
Posts: 3544
Joined: 23 Nov 2005, 06:16

Post by Das Bruce »

Add /trunk on the end of subversion repository.
0 x

User avatar
Caydr
Omnidouche
Posts: 7179
Joined: 16 Oct 2004, 19:40

Post by Caydr »

"development blog" = "development log"
0 x

Tobi
Spring Developer
Posts: 4598
Joined: 01 Jun 2005, 11:36

Post by Tobi »

Buildbot URL updated because my IP changed (first time in over a year :roll: ). I still need to update the rest of the infrastructure...
0 x

Tobi
Spring Developer
Posts: 4598
Joined: 01 Jun 2005, 11:36

Post by Tobi »

Updated automatic build link, added doxygen source code documentation link.
0 x

Tobi
Spring Developer
Posts: 4598
Joined: 01 Jun 2005, 11:36

Post by Tobi »

Added automatic installer build link, added fisheye link, updated stacktraceTranslator link (and it now support automatic builds too!)
0 x

User avatar
Peet
Malcontent
Posts: 4382
Joined: 27 Feb 2006, 22:04

Post by Peet »

The links to svn code in the stacktrace translator are broken.
0 x

malric
Posts: 519
Joined: 30 Dec 2005, 22:22

Post by malric »

All taspring.clan-sy.com links don't seem to work anymore. Maybe it would be a good idea to modify them to spring.clan-sy.com ? Thanks ;)
0 x

Tobi
Spring Developer
Posts: 4598
Joined: 01 Jun 2005, 11:36

Post by Tobi »

Seem to work fine for me; updated anyway.
0 x

Tobi
Spring Developer
Posts: 4598
Joined: 01 Jun 2005, 11:36

Post by Tobi »

Updated all http://www.osrts.info addresses to buildbot.no-ip.org addresses.
0 x

User avatar
clericvash
Posts: 1394
Joined: 05 Oct 2004, 01:05

Post by clericvash »

SVN log link does not work, needs updating.
0 x

Fnordia
Former Engine Dev
Posts: 425
Joined: 13 Aug 2004, 16:11

Post by Fnordia »

Updated websvn links.
0 x

zyzy
Posts: 57
Joined: 27 Jan 2006, 22:40

Post by zyzy »

Development libraries for MinGW doesn't work
0 x

Tobi
Spring Developer
Posts: 4598
Joined: 01 Jun 2005, 11:36

Post by Tobi »

Fixed, thanks for reporting
0 x

Tobi
Spring Developer
Posts: 4598
Joined: 01 Jun 2005, 11:36

Post by Tobi »

Moved links to the wiki so anyone can contribute.
0 x

User avatar
ILMTitan
Spring Developer
Posts: 410
Joined: 13 Nov 2004, 08:35

Re: Development links

Post by ILMTitan »

Updated the Mingwlibs link to point at version 10 (was version 9).
0 x

User avatar
smoth
Posts: 22300
Joined: 13 Jan 2005, 00:46

Re: Development links

Post by smoth »

where is the stacktracer? I cannot get the link to work.
0 x

User avatar
Peet
Malcontent
Posts: 4382
Joined: 27 Feb 2006, 22:04

Re: Development links

Post by Peet »

It's on the downed server.
0 x

User avatar
smoth
Posts: 22300
Joined: 13 Jan 2005, 00:46

Re: Development links

Post by smoth »

motherr f***K
0 x

aragon
Posts: 14
Joined: 20 Jan 2008, 13:44

Re: Development links

Post by aragon »

Are there somewhere delphi components used in TASClient? I have troubles with finding them... (expecially "exact" versions)
0 x

Post Reply

Return to “Engine”

cron