Page 1 of 1

SPADS hosts are not able to connect to the lobby

Posted: 10 Oct 2018, 20:06
by ThinkSome
SPADS: "broken connection detected"

Re: SPADS hosts are not able to connect to the lobby

Posted: 10 Oct 2018, 20:24
by FabriceFABS
ThinkSome wrote:
10 Oct 2018, 20:06
SPADS: "broken connection detected"
Same there...

Code: Select all

broken connection detected)    NOTICE   - [SPADS] Lobby server default engine is Spring 104, UnitSync is using Spring 104.0.1-1206-g50330c4 develop
NOTICE   - [SPADS] TrueSkill service available                                     WARNING  - [SPADS] Disconnecting from lobby server (broken connection detected)
NOTICE   - [SPADS] Lobby server default engine is Spring 104, UnitSync is using Spring 104.0.1-1206-g50330c4 develop
NOTICE   - [SPADS] TrueSkill service available                                     WARNING  - [SPADS] Disconnecting from lobby server (broken connection detected)
NOTICE   - [SPADS] Lobby server default engine is Spring 104, UnitSync is using Spring 104.0.1-1206-g50330c4 develop
NOTICE   - [SPADS] TrueSkill service available
WARNING  - [SPADS] Disconnecting from lobby server (broken connection detected)
/code]

Re: SPADS hosts are not able to connect to the lobby

Posted: 10 Oct 2018, 22:22
by FabriceFABS
Seems fixed, thx.

Re: SPADS hosts are not able to connect to the lobby

Posted: 11 Oct 2018, 09:06
by Silentwings
It was a rare and old lobbyserver bug, unfortunately it seems hard to track down the root cause (so not yet fixed).