new ubuntu (11.10) - sync errors

new ubuntu (11.10) - sync errors

Discuss your problems with the latest release of the engine here. Problems with games, maps or other utilities belong in their respective forums.

Moderator: Moderators

Post Reply
User avatar
jamerlan
Balanced Annihilation Developer
Posts: 683
Joined: 20 Oct 2009, 13:04

new ubuntu (11.10) - sync errors

Post by jamerlan »

Hi all!

I just installed new ubuntu. And I got desyncs in ba 7.60.
There is no solution and I should wait for new spring release? I hear that in fedora the same problem exists.
luckywaldo7
Posts: 1398
Joined: 17 Sep 2008, 04:36

Re: new ubuntu (11.10) - sync errors

Post by luckywaldo7 »

It was the update that is causing desyncs? That sucks. >:(

Damn you free software!
User avatar
scifi
Posts: 848
Joined: 10 May 2009, 12:27

Re: new ubuntu (11.10) - sync errors

Post by scifi »

OPENSUSE for the winnerz
luckywaldo7
Posts: 1398
Joined: 17 Sep 2008, 04:36

Re: new ubuntu (11.10) - sync errors

Post by luckywaldo7 »

Which actually brings up a point, I like Ubuntu but I have been considering dropping it because all the cool linux people use other distros. Should I try for something more hardcore like Arch? (Command line doesn't scare me) Or is this a problem likely to be found in most recent distro releases?
User avatar
jamerlan
Balanced Annihilation Developer
Posts: 683
Joined: 20 Oct 2009, 13:04

Re: new ubuntu (11.10) - sync errors

Post by jamerlan »

I think that desyncs were result of new compiller version (gcc). And I hope that this will be fixed in new spring version.
cleanrock
Former Engine Dev
Posts: 115
Joined: 21 Feb 2009, 07:42

Re: new ubuntu (11.10) - sync errors

Post by cleanrock »

luckywaldo7 wrote:Which actually brings up a point, I like Ubuntu but I have been considering dropping it because all the cool linux people use other distros. Should I try for something more hardcore like Arch? (Command line doesn't scare me) Or is this a problem likely to be found in most recent distro releases?
I have been running spring on archlinux (i686, nvidia, xfce) for a long time and i am very happy.
You will probably need to downgrade wxgtk to get springlobby working ok though.
reivanen
Posts: 180
Joined: 12 Feb 2008, 15:52

Re: new ubuntu (11.10) - sync errors

Post by reivanen »

I also get constant desyncs after upgrading to 11.10

Is there any word on when the new spring will come out to fix this? or is there some hotfix or something? currently i cannot play at all :((
User avatar
jamerlan
Balanced Annihilation Developer
Posts: 683
Joined: 20 Oct 2009, 13:04

Re: new ubuntu (11.10) - sync errors

Post by jamerlan »

As we can read here: http://springrts.com/phpbb/viewtopic.php?f=73&t=27011

"83 Release will be very very likely this weekend"

I pray for it.
Post Reply

Return to “Help & Bugs”

cron