Very Basic NOTA Problem

Very Basic NOTA Problem

Discuss your problems with the latest release of the engine here. Problems with games, maps or other utilities belong in their respective forums.

Moderator: Moderators

Post Reply
cfmonk
Posts: 3
Joined: 04 Oct 2010, 15:52

Very Basic NOTA Problem

Post by cfmonk »

Hi,

This may be dense but I load up a NOTA game through Spring Lobby playing WorldV2 with RAI 0.6 to play against and I can't build ANYTHING. If I tell the command building to build a MEX or something then it creates the shadow but just sits there with ETA: ??? on it.

HELP!

Cheers,

Chris
0 x

cfmonk
Posts: 3
Joined: 04 Oct 2010, 15:52

Re: Very Basic NOTA Problem

Post by cfmonk »

Further to that I can't build anything in any game. I have no initial energy or metal!

Double Help!
0 x

User avatar
zwzsg
Kernel Panic Co-Developer
Posts: 7024
Joined: 16 Nov 2004, 13:08

Re: Very Basic NOTA Problem

Post by zwzsg »

Changes were made in the engine that require every mod to include a gadget, or have no starting unit and no starting energy/metal. My guess is that since NOTA wasn't updated in ages, it's not compliant with new Spring. Either a kind soul will release an updated NOTA, either NOTA will be considered dead and you'll have to play something else.

Kinda odd that you got a commander though.
0 x

User avatar
hoijui
Former Engine Dev
Posts: 4343
Joined: 22 Sep 2007, 09:51

Re: Very Basic NOTA Problem

Post by hoijui »

Z is wrong there. NOTA has been updated to work on current release. go to the NOTA subforum and get it there, or use rapid or SpringDownloader.

just to make sure you do not mean that:
the save/load system integrated into the engine is non-functional, do not try to use it.
0 x

cfmonk
Posts: 3
Joined: 04 Oct 2010, 15:52

Re: Very Basic NOTA Problem

Post by cfmonk »

Everything is up to date. I can't build ANYTHING IN ANY GAME!

How could this have happened?
0 x

User avatar
thesleepless
Posts: 417
Joined: 24 Oct 2007, 04:49

Re: Very Basic NOTA Problem

Post by thesleepless »

what version of nota are you running?
what version of spring?
what version of springlobby are you using?
have you tried turning it on and off again?
have you tried without AI, have you tried a different map? etc. etc.
0 x

User avatar
knorke
Posts: 7971
Joined: 22 Feb 2006, 01:02

Re: Very Basic NOTA Problem

Post by knorke »

in the lobby, you can set your starting ressources.
maybe they are set to zero?
1000m/1000e is default in most games.
0 x

Post Reply

Return to “Help & Bugs”