Map textures repeating

Map textures repeating

Discuss your problems with the latest release of the engine here. Problems with games, maps or other utilities belong in their respective forums.

Moderator: Moderators

Post Reply
MasterBel
Posts: 262
Joined: 18 Mar 2018, 07:48

Map textures repeating

Post by MasterBel »

I hate to be that guy but we've got someone having trouble with Spring 103. I only ask because I know I've seen this problem and the solution before but I can't re-find it.

Tried setting AdvMapShading and AllowDeferredMapRendering to 0. Didn't seem to fix it.

It would be much appreciated if someone could remind me how to fix this.

Image
Attachments
Screenshot_Spring_Squares_of_Doom.jpg
(1.32 MiB) Not downloaded yet
User avatar
Beherith
Moderator
Posts: 5010
Joined: 26 Oct 2007, 16:21

Re: Map textures repeating

Post by Beherith »

Some context would be useful, post infolog, and did you do anything to the map?
MasterBel
Posts: 262
Joined: 18 Mar 2018, 07:48

Re: Map textures repeating

Post by MasterBel »

I didn't manage to get an infolog from him, I'll see if I can remedy that. I do know he's using Radeon graphics.
Basically he's just installed, downloaded the map etc. and this issue showed up. That's about all I know.
User avatar
Floris
Balanced Annihilation Developer
Posts: 609
Joined: 04 Jan 2011, 20:00

Re: Map textures repeating

Post by Floris »

set: UsePBO = 0

(...but this is probably a 104 thing)
User avatar
very_bad_soldier
Posts: 1389
Joined: 20 Feb 2007, 01:10

Re: Map textures repeating

Post by very_bad_soldier »

MasterBel
Posts: 262
Joined: 18 Mar 2018, 07:48

Re: Map textures repeating

Post by MasterBel »

Floris wrote: 31 Jan 2021, 13:51 set: UsePBO = 0
Thanks Floris, I'll get him to try this.
MasterBel
Posts: 262
Joined: 18 Mar 2018, 07:48

Re: Map textures repeating

Post by MasterBel »

Forgot to post an update here: UsePBO = 0 seems to have fixed it. Added to FAQ. Is the description satisfactory?
Post Reply

Return to “Help & Bugs”