Geforce 8800GTS ... broken?

Geforce 8800GTS ... broken?

Various things about Spring that do not fit in any of the other forums listed below, including forum rules.

Moderator: Moderators

User avatar
TradeMark
Posts: 4867
Joined: 17 Feb 2006, 15:58

Geforce 8800GTS ... broken?

Post by TradeMark » 04 Jun 2009, 19:59

http://www.youtube.com/watch?v=AGo-9Lcu9Tw&fmt=22

Im pretty sure its broken, the errors started to appear at some warm day.

Sometimes it worked fine for hours, even played Spring with it, and then suddenly when i open some website, and it starts loading images, the screen freezes and starts flashing some specific color pixels into different color, and mouse cursor gets some weird dots around it, sometimes i couldnt even move mouse at all, or use the keyboard, num-lock/scroll-lock/caps-lock lights didnt react to my key presses.

Also i noticed that when the harddrive was loading something, it caused more pixel errors on the screen o.O
I was uninstalling some program, and didnt do anything else... i was listening the harddrive sound, and it seemed like it synced with the pixel errors on the screen o.O And then the computer froze when the un-installation was 98% done >_>

Now i installed windows XP on my SSD drive, and removed all my other HDD's, launched XP. and that video is what i got from the first reboot after windows XP was clean installed, internet cable was not plugged in at all in any part of the process + i used legal copy of windows =D


Edit: NOTE: the card is not overheated, its 71 celsius degrees when that happens, and that error can appear with first startup on the day, so it wont be any warmer than 50 degrees etc. The GFX card fan is working fine.
Last edited by TradeMark on 04 Jun 2009, 20:34, edited 1 time in total.
0 x

User avatar
Spawn_Retard
Posts: 1248
Joined: 21 Dec 2006, 14:36

Re: Geforce 8800GTS ... broken?

Post by Spawn_Retard » 04 Jun 2009, 20:33

Imo, downloading more RAM could fix it, if you have utorrent, i see downloading it from pirate bay is free, some sites ask you to pay though, so watch out.
0 x

User avatar
Hoi
Posts: 2912
Joined: 13 May 2008, 16:51

Re: Geforce 8800GTS ... broken?

Post by Hoi » 04 Jun 2009, 20:33

I've had similar problems before.

What you can do:

-Try plugging the cable in the other port on the Video card, and/or in the other port in the monitor if you have one, and if you're using a connector piece (to go from divi>vga or vga>divi) try a diffrent one. (fixed it for me)

-Try a diffrent cable (in both ports)

-Try a diffrent monitor

-Try a diffrent video card with exactly the same hardware to see if the video card is really your problem.

-Buy a new computer :wink:
0 x

User avatar
TradeMark
Posts: 4867
Joined: 17 Feb 2006, 15:58

Re: Geforce 8800GTS ... broken?

Post by TradeMark » 04 Jun 2009, 20:39

Hoi wrote:-Try plugging the cable in the other port on the Video card, and/or in the other port in the monitor if you have one, and if you're using a connector piece (to go from divi>vga or vga>divi) try a diffrent one. (fixed it for me)
Tried, didnt do anything different, monitor has only one slot, im using DVI to DVI.
Hoi wrote:-Try a diffrent cable (in both ports)
Hmm, i doubt that would help, since my screen works fine when not using the GFX card drivers. (+ not sure do i have other cable)
Hoi wrote:-Try a diffrent monitor
As on above, i dont think it would matter. (+ i dont have other monitor)
Hoi wrote:-Try a diffrent video card with exactly the same hardware to see if the video card is really your problem.
I dont have, other card wasnt PCI-E card ... sucks.
Hoi wrote:-Buy a new computer :wink:
Yeah lol
0 x

User avatar
jK
Spring Developer
Posts: 2299
Joined: 28 Jun 2007, 07:30

Re: Geforce 8800GTS ... broken?

Post by jK » 04 Jun 2009, 20:44

try a different PSU?
0 x

User avatar
TradeMark
Posts: 4867
Joined: 17 Feb 2006, 15:58

Re: Geforce 8800GTS ... broken?

Post by TradeMark » 04 Jun 2009, 21:21

jK wrote:try a different PSU?
i dont have (i have one, but wont support the correct cables for my mobo or GFX card) + current one is 520W and its quite new ... if its broken, then i dont think anything can stay unbroken on this fucking computer, since the last PSU was broken (i think) ... so, if you want to return your shit in manners of warranty, just send them to me and i'll fuck them up in this doomsday machine >_>
0 x

User avatar
Beherith
Moderator
Posts: 4934
Joined: 26 Oct 2007, 16:21

Re: Geforce 8800GTS ... broken?

Post by Beherith » 04 Jun 2009, 21:36

Monitor your voltage droop on the 12v rails under load, if its greater than 0.3V, you might have a problem. Speedfan is a mighty fine utility for this.
Also, try underclocking your gpu and gpuram with rivatuner, to see if it fixes it.
Is the card factory OC'd?
Underclock the fsb if you can.
Run memtes86, just to be sure.
0 x

zerver
Spring Developer
Posts: 1358
Joined: 16 Dec 2006, 20:59

Re: Geforce 8800GTS ... broken?

Post by zerver » 04 Jun 2009, 22:24

These symptoms are typical of a dying GPU chip. Two of my ATI cards died like this in the past. Beautiful random colors...
0 x

imbaczek
Posts: 3629
Joined: 22 Aug 2006, 16:19

Re: Geforce 8800GTS ... broken?

Post by imbaczek » 05 Jun 2009, 14:01

had a 6600GT die in a similar way.

nvidias of 8xxx and 9xxx series are known for their extremely low reliability after a year-two of use (except for the mighty 8800gtx).
0 x

User avatar
TradeMark
Posts: 4867
Joined: 17 Feb 2006, 15:58

Re: Geforce 8800GTS ... broken?

Post by TradeMark » 05 Jun 2009, 15:10

How long these 8800 series warranty is? They told me its 3 years, but i cant believe that =D
0 x

zerver
Spring Developer
Posts: 1358
Joined: 16 Dec 2006, 20:59

Re: Geforce 8800GTS ... broken?

Post by zerver » 07 Jun 2009, 12:19

In many cases, the problem goes away if u disable hardware acceleration :) but I reckon it''s not something you want to do if you have an 8800. Might save your laptop though.
0 x

zerver
Spring Developer
Posts: 1358
Joined: 16 Dec 2006, 20:59

Re: Geforce 8800GTS ... broken?

Post by zerver » 07 Jun 2009, 12:29

TradeMark wrote:How long these 8800 series warranty is? They told me its 3 years, but i cant believe that =D
I doubt it is more than 1 year. Many GPUs have extremely high power consumption (up to 200W) and I'm not very surprised that this affects the lifespan of the product...
0 x

Journier
Posts: 214
Joined: 24 Jan 2006, 19:15

Re: Geforce 8800GTS ... broken?

Post by Journier » 07 Jun 2009, 19:15

zerver wrote:
TradeMark wrote:How long these 8800 series warranty is? They told me its 3 years, but i cant believe that =D
I doubt it is more than 1 year. Many GPUs have extremely high power consumption (up to 200W) and I'm not very surprised that this affects the lifespan of the product...
some manufacturers have lifetime replacement.
0 x

User avatar
AF
AI Developer
Posts: 20669
Joined: 14 Sep 2004, 11:32

Re: Geforce 8800GTS ... broken?

Post by AF » 08 Jun 2009, 13:00

I've seen this before, I would suspect the graphics card has sustained damage somehow, however I would be cautious as this could well be motherboard damage.

Of note: when I had this issue, rebooting into ubuntu showed this did not occur under linux
0 x

User avatar
clericvash
Posts: 1394
Joined: 05 Oct 2004, 01:05

Re: Geforce 8800GTS ... broken?

Post by clericvash » 08 Jun 2009, 17:30

Spawn_Retard wrote:Imo, downloading more RAM could fix it, if you have utorrent, i see downloading it from pirate bay is free, some sites ask you to pay though, so watch out.
Uh what? That makes no sense, you can't simply download RAM lol.

To the OP - Does it happen on other games?
0 x

User avatar
Hoi
Posts: 2912
Joined: 13 May 2008, 16:51

Re: Geforce 8800GTS ... broken?

Post by Hoi » 08 Jun 2009, 18:48

It's a troll post lol, he wanted it to not make sense.
0 x

User avatar
TradeMark
Posts: 4867
Joined: 17 Feb 2006, 15:58

Re: Geforce 8800GTS ... broken?

Post by TradeMark » 08 Jun 2009, 19:17

my firefox has integrated troll filter
0 x

User avatar
REVENGE
Posts: 2379
Joined: 24 Aug 2006, 06:13

Re: Geforce 8800GTS ... broken?

Post by REVENGE » 09 Jun 2009, 07:29

If you absolutely believe it's dead, you can try the oven trick and see if it fixes itself.
0 x

User avatar
TradeMark
Posts: 4867
Joined: 17 Feb 2006, 15:58

Re: Geforce 8800GTS ... broken?

Post by TradeMark » 09 Jun 2009, 13:07

thats actually how it broke...








joke
0 x

zerver
Spring Developer
Posts: 1358
Joined: 16 Dec 2006, 20:59

Re: Geforce 8800GTS ... broken?

Post by zerver » 09 Jun 2009, 23:25

*** do not use microwave oven ***
0 x

Post Reply

Return to “General Discussion”