Search

Search found 144 matches

by liamdawe
08 Jan 2011, 12:37
Forum: News
Topic: Spring 0.82.7.1 bug fix release
Replies: 28
Views: 14454

Re: Spring 0.82.7.1 bug fix release

Can we get some proper Ubuntu 10.10 packages built, the last one had dependency problems so we cannot update and this isn't in the repo yet.
by liamdawe
07 Jan 2011, 12:12
Forum: News
Topic: Spring 0.82.7 bug fix release
Replies: 28
Views: 19454

Re: Spring 0.82.7 bug fix release

My update manager in ubuntu 10.10 shows there are spring updates but they aren't selectable? It's caused by the package dependencies problem. Install spring package and manually springlobby_0.118-0ubuntu1~10.10~ppa3_<your_sys_arch>.deb from https://launchpad.net/~koshi/+archive/ppa/+sourcepub/14140...
by liamdawe
06 Jan 2011, 12:27
Forum: News
Topic: Spring 0.82.7 bug fix release
Replies: 28
Views: 19454

Re: Spring 0.82.7 bug fix release

My update manager in ubuntu 10.10 shows there are spring updates but they aren't selectable?
by liamdawe
27 Nov 2010, 13:14
Forum: Game Releases
Topic: Gundam 1.26 release post.
Replies: 138
Views: 34565

Re: Gundam 1.26 release post.

This is awesome, going to download now and have a crack - thanks for all the hard work mate :)

Edit > May want to update this on moddb "2) Get Gundam RTS 1.21"
by liamdawe
26 Nov 2010, 11:01
Forum: Linux
Topic: Ubuntu updates - did unitsync move?
Replies: 2
Views: 925

Re: Ubuntu updates - did unitsync move?

Fliptop wrote:what version of Ubuntu operating system that you are using?

since the repo updated maybe your OS need also to update or upgrade i think.
Just because a repo updates doesn't mean i need to upgrade my OS lol wut.

It was a springlobby issue anyway which was fixed by just re-selecting my unitsync.
by liamdawe
20 Nov 2010, 01:45
Forum: The Cursed
Topic: Latest "The Cursed" available here
Replies: 212
Views: 64587

Re: The Cursed 0.233

Any gameplay videos lying around?
by liamdawe
26 Oct 2010, 12:43
Forum: Linux
Topic: new (optional) SpringLobby dependency
Replies: 6
Views: 1094

Re: new (optional) SpringLobby dependency

Got the latest version from the repo now, thanks for the updates :D
by liamdawe
24 Oct 2010, 14:15
Forum: Linux
Topic: new (optional) SpringLobby dependency
Replies: 6
Views: 1094

Re: new (optional) SpringLobby dependency

koshi wrote:I don't update the ppa regularly because I do not have an automated process for that (yet).
Glad to hear it's a known issue, looking forward to new updates, the one with libnotify especially - i would help test if needed too :)
by liamdawe
24 Oct 2010, 14:14
Forum: Game Development
Topic: Game project. Code name : Evolvere
Replies: 101
Views: 15595

Re: Game project. Code name : Evolvere

Me too Dec, i would love to see this be an actual playable mod, the GUI especially would be the best looking in springs.
by liamdawe
23 Oct 2010, 21:01
Forum: Linux
Topic: new (optional) SpringLobby dependency
Replies: 6
Views: 1094

Re: new (optional) SpringLobby dependency

So that will use ubuntu's notification system is that right? Yes. Who do we talk to about getting ubuntu's spring repo version of SL updated? If you mean the the ppa, recently it's been myself who pushed new versions there. If you mean the one in universe, that is _very_ unlikely to be updated. I h...
by liamdawe
23 Oct 2010, 15:29
Forum: Lobby Clients & Server
Topic: TA.ndroid
Replies: 25
Views: 4234

Re: TA.ndroid

Hah that's brilliant mate, good work, i have an android phone luckily :D
by liamdawe
23 Oct 2010, 13:50
Forum: Linux
Topic: new (optional) SpringLobby dependency
Replies: 6
Views: 1094

Re: new (optional) SpringLobby dependency

So that will use ubuntu's notification system is that right?

Who do we talk to about getting ubuntu's spring repo version of SL updated? It's like 2 versions old and i didn't even know.
by liamdawe
22 Oct 2010, 19:19
Forum: Help & Bugs
Topic: ATI/AMD users FAQ
Replies: 34
Views: 11372

Re: ATI/AMD users FAQ

You need to update .7+ fixed it for me
by liamdawe
22 Oct 2010, 19:13
Forum: Help & Bugs
Topic: ATI/AMD users FAQ
Replies: 34
Views: 11372

Re: ATI/AMD users FAQ

What version of the drivers are you using?
by liamdawe
22 Oct 2010, 17:46
Forum: Help & Bugs
Topic: ATI/AMD users FAQ
Replies: 34
Views: 11372

Re: ATI/AMD users FAQ

Big Muzzy wrote: ATI Radeon HD 5770
Windows XP

Help, how fixed this?
For starters use a well known image hoster that works :P
by liamdawe
16 Oct 2010, 16:25
Forum: News
Topic: Spring 0.82.6.1 bug fix release
Replies: 13
Views: 13086

Re: Spring 0.82.6.1 bug fix release

Such a funny man aren't we :lol:
by liamdawe
16 Oct 2010, 14:07
Forum: News
Topic: Spring 0.82.6.1 bug fix release
Replies: 13
Views: 13086

Re: Spring 0.82.6.1 bug fix release

Forboding Angel wrote:To promote their new upcoming and in progress ZK Game/mod (Pretty sure it's a game with original content iirc)
Got any links for that mate?
by liamdawe
16 Oct 2010, 12:43
Forum: News
Topic: Spring 0.82.6.1 bug fix release
Replies: 13
Views: 13086

Re: Spring 0.82.6.1 bug fix release

exciter wrote:Good work.

But why is SD now called "Zero-K lobby"? wtf...^^


greets
Maybe because they want to be a lobby? The name seems more appropriate.

Good work all :)
by liamdawe
15 Oct 2010, 14:18
Forum: News
Topic: Spring 0.82.6 bug fix release
Replies: 26
Views: 12156

Re: Spring 0.82.6 bug fix release

"det" usually does the ubuntu rep according to tobi.
by liamdawe
15 Oct 2010, 13:46
Forum: News
Topic: Spring 0.82.6 bug fix release
Replies: 26
Views: 12156

Re: Spring 0.82.6 bug fix release

Any idea when the ubuntu repo will be updated? Seems to lag behind recent releases.

Go to advanced search