Search

Search found 305 matches

by Wartender
24 Feb 2009, 22:22
Forum: Help & Bugs
Topic: there are no bots.
Replies: 13
Views: 747

Re: there are no bots.

ok. 1. i use Ubuntu Linux
2. i have springlobby, i don't know if i have to fix anything and if i do i don't know how
3. here's my infolog.txt
i'll see what happens
by Wartender
24 Feb 2009, 21:33
Forum: Help & Bugs
Topic: there are no bots.
Replies: 13
Views: 747

Re: there are no bots.

actually when i open it from the lobby it just crashes. the AI's i have from the lobby are: libTestGlobalAI libRAI libKAIK-0.13 libKAI0.2 libAAI from the actual game i have a few more like commanders and air battle test, but none work, when i start it from the game i get my commander and a "gho...
by Wartender
24 Feb 2009, 21:23
Forum: Help & Bugs
Topic: there are no bots.
Replies: 13
Views: 747

there are no bots.

ok, i have downloaded spring, and so far i really like it (i've had to play alone but i still like it) whenever i start a game, whether it be from the lobby or from the actual game, no matter how many bots i add using any AI, no bots will appear in the game and i am forced to start and play with no ...
by Wartender
21 Jan 2009, 02:25
Forum: Help & Bugs
Topic: no mod works
Replies: 3
Views: 472

no mod works

i have downloaded spring a while ago and i didn't know how to install mods, but now i do, and i have installed a few, BA 6.31 and BA 6.61, and CA 3330 and 3809, but none of them work, when i open them, they give me different errors, the BA's tell me could not open default cursor, and the CA's tell m...
by Wartender
17 Jan 2009, 22:42
Forum: Help & Bugs
Topic: cannot find unitsync
Replies: 1
Views: 424

cannot find unitsync

i recently downloaded spring, but never actually used it because i didn't know how to put mods etc, i tried registering in the spring lobby and it tells me "Couldn't get your spring versions from any unitsync library" i don't know what that is, but i searched in the options, and i saw the ...

Go to advanced search