Search

Search found 492 matches

by TheMightyOne
06 Aug 2008, 20:43
Forum: General Discussion
Topic: Springie the AutoHost
Replies: 656
Views: 69720

Re: Springie the AutoHost

Licho wrote:
TheMightyOne wrote:im getting an error :/

Error looking up server from DNS: fe80::434............

what do i have to do?

Probably disable IPv6 support in OS
no effect. this error occurs only if i try to play at my own autohost
by TheMightyOne
04 Aug 2008, 19:52
Forum: General Discussion
Topic: Springie the AutoHost
Replies: 656
Views: 69720

Re: Springie the AutoHost

im getting an error :/

Error looking up server from DNS: fe80::434............

what do i have to do?
by TheMightyOne
03 Aug 2008, 10:33
Forum: Help & Bugs
Topic: TAS client fails to update
Replies: 9
Views: 864

Re: TAS client fails to update

problem solved
by TheMightyOne
03 Aug 2008, 10:04
Forum: Help & Bugs
Topic: TAS client fails to update
Replies: 9
Views: 864

Re: TAS client fails to update

... do you think im retarted? -.-
by TheMightyOne
02 Aug 2008, 18:55
Forum: Help & Bugs
Topic: TAS client fails to update
Replies: 9
Views: 864

Re: TAS client fails to update

Its not fixed for me :( licho ive downloaded your archive and nothing changed. I start the client it updates, closes the client and nothing happens.
by TheMightyOne
30 Jul 2008, 19:39
Forum: Help & Bugs
Topic: Double-Fail: Vista + ATI = crash
Replies: 10
Views: 627

Re: Double-Fail: Vista + ATI = crash

problem solved. i used the DNA ATI drivers and now it works. here they are: http://downloads.guru3d.com/DNA-ATi-8.6 ... -1986.html

they are for the previous catalyst version but what the hell, i dont care :D it works.
by TheMightyOne
29 Jul 2008, 21:06
Forum: Help & Bugs
Topic: Double-Fail: Vista + ATI = crash
Replies: 10
Views: 627

Re: Double-Fail: Vista + ATI = crash

I have a 4870 too and recently had the very same error (at least the one during the loading screen). Just make sure you don't have things like AA or AF enforced and I think you also should disable anything else like that (like adaptive AA). After setting all of this to application controlled (which...
by TheMightyOne
29 Jul 2008, 16:43
Forum: Help & Bugs
Topic: Double-Fail: Vista + ATI = crash
Replies: 10
Views: 627

Re: Double-Fail: Vista + ATI = crash

what about directx10? its the one i have, can this cause problems?
by TheMightyOne
28 Jul 2008, 19:44
Forum: Help & Bugs
Topic: Double-Fail: Vista + ATI = crash
Replies: 10
Views: 627

Re: Double-Fail: Vista + ATI = crash

can multicore be the problem ?
by TheMightyOne
28 Jul 2008, 19:31
Forum: Help & Bugs
Topic: Double-Fail: Vista + ATI = crash
Replies: 10
Views: 627

Re: Double-Fail: Vista + ATI = crash

no effect :cry:
by TheMightyOne
28 Jul 2008, 19:08
Forum: Help & Bugs
Topic: Double-Fail: Vista + ATI = crash
Replies: 10
Views: 627

Re: Double-Fail: Vista + ATI = crash

Peet wrote:Have you tried updating your motherboard chipset drivers?
nope, will do now
by TheMightyOne
28 Jul 2008, 18:31
Forum: Help & Bugs
Topic: Double-Fail: Vista + ATI = crash
Replies: 10
Views: 627

Re: Double-Fail: Vista + ATI = crash

i did some more tests and changed some settings. here is the actual status. i can actually play but i cant zoom out or in, not completely but i cant do it fast. if i do it step by step turning the mousewheel really slow nothing happens, as soon as i do a fast scrolling it crashes, everything else wo...
by TheMightyOne
27 Jul 2008, 16:56
Forum: Help & Bugs
Topic: Double-Fail: Vista + ATI = crash
Replies: 10
Views: 627

Double-Fail: Vista + ATI = crash

I bought a new pc and was looking forward to try out spring after a long brake but i couldnt. First it crashed when i got to the "generating trees" screen when loading, so i deactivated 3d trees and was able to start the game but as soon as i'm in it crashes. I have Vista 64-bit and an ATI...
by TheMightyOne
31 May 2008, 09:36
Forum: Game Development
Topic: Turn based
Replies: 7
Views: 748

Re: Turn based

Snipawolf wrote:The hardest part would probably be "freezing" the unit when your turn is over.
"hold fire" + "hold position" after each turn should do it.
by TheMightyOne
28 May 2008, 20:03
Forum: Game Development
Topic: New side for TA spring (ARM + Core + X + Y?)
Replies: 22
Views: 2172

Re: New side for TA spring (ARM + Core + X + Y?)

XTA + TLL

TLL is not well balanced yet though
by TheMightyOne
27 May 2008, 20:29
Forum: General Discussion
Topic: Music in spring
Replies: 9
Views: 922

Re: Music in spring

Pxtl wrote:
rcdraco wrote:OGG support was added to spring, so music is possible in there, somewhere.
Speaking of which, do any mods have a good demonstration of the music support I could filch? I'm tempted to rip the OTA music and package it with Hardcore Annihilation.
AF made a MusicAI
by TheMightyOne
24 May 2008, 10:57
Forum: Off Topic Discussion
Topic: DWARF FORTRESS
Replies: 1260
Views: 125765

Re: DWARF FORTRESS

what tilesets are you guys using?
by TheMightyOne
23 May 2008, 11:41
Forum: Off Topic Discussion
Topic: DWARF FORTRESS
Replies: 1260
Views: 125765

Re: DWARF FORTRESS

dont have cats yet, will buy some when the trader arrives. its my very first fortress >_< btw, when it became summer my plump helmets started to rott, at least i think they did. coz suddenly a miasma could appeared, is that normal? O_o
by TheMightyOne
23 May 2008, 10:14
Forum: Off Topic Discussion
Topic: DWARF FORTRESS
Replies: 1260
Views: 125765

Re: DWARF FORTRESS

my dwarfs couldnt sleep there coz of flies :/ what do i do against flies? i couldnt find any article in the wiki
by TheMightyOne
23 May 2008, 10:12
Forum: General Discussion
Topic: Spring quotes
Replies: 8
Views: 754

Re: Spring quotes

Saktoth wrote:Springbash, ya. It was good.
+1

Go to advanced search