Search

Search found 1548 matches

by Cabbage
09 Apr 2006, 12:01
Forum: Game Releases
Topic: Absolute Annihilation: Spring 1.46
Replies: 1421
Views: 83884

"Someone post a reminder for me in the main AA thread and I'll include this in the next version as a mutator".

- For Caydr regarding Hover Commanders for 1.45 :P
by Cabbage
08 Apr 2006, 20:00
Forum: General Discussion
Topic: Unit limit 5000, have you ever capped???
Replies: 30
Views: 3530

5000 in game units is acheivable with a fairly decent comp or 4998 atleat (crashes whenever i try to go over that number for me) but playing an actual battle with that many units won't really work, the slow down is just horrible - and i have a pretty powerful machine. With all setting on full, my cp...
by Cabbage
08 Apr 2006, 18:13
Forum: Off Topic Discussion
Topic: BRRRRRRRRING!
Replies: 73
Views: 4914

the engine used on this game brought my friend's 7800 gtx almost to its knees, doing 25 fps. Frankly i would be a lot happier if they just use the half life 2 engine (much better physics too). I've got a 7800 GTX, and i've finished the game, everything on full, and highest resolution my monitor can...
by Cabbage
08 Apr 2006, 16:29
Forum: Ingame Community
Topic: ------ MAIN SERVER DOWN ------- alternate here
Replies: 8
Views: 1546

aye test server is working
by Cabbage
07 Apr 2006, 18:38
Forum: General Discussion
Topic: Unit limit 5000, have you ever capped???
Replies: 30
Views: 3530

I just got to 4998 peewee's but realise you mean OTA :s

Here's a screenshot of me destroying a few factories to make room for more units, before realising what the consequences would be :s

http://img423.imageshack.us/img423/6834 ... 0094ez.jpg

at 4xxx units there
by Cabbage
06 Apr 2006, 21:43
Forum: Help & Bugs
Topic: Invalid Notification Syntax
Replies: 0
Views: 394

Invalid Notification Syntax

Heya, not sure this is new - i only browsed through thread titles rather than read them all. All through the day i've been getting this error <Error: Invalid notification syntax. Please report this error!> when trying to connect to the lobby. I press OK and connect as usual. It dosent seem to have a...
by Cabbage
22 Mar 2006, 18:16
Forum: Game Releases
Topic: Absolute Annihilation: Spring 1.46
Replies: 1421
Views: 83884

I've been using WiFI for a few months now, works fine for me :p
by Cabbage
12 Mar 2006, 22:39
Forum: Ingame Community
Topic: I herbye proclaim myself as... KING OF AA! (REPLAY INSIDE!)
Replies: 56
Views: 6563

I have just usurped the Throne! Bow before your new Master! :D

Go to advanced search